当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 请问为什么realplayer播放视频全屏时背景是白的
帖子发表于 : 2006-01-21 23:38 

注册: 2006-01-03 22:49
帖子: 97
送出感谢: 0 次
接收感谢: 0 次
用mplayer播放背景是黑色,很正常,而realplayer背景显示的却是白色,不知道有什么办法可以解决?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-01-30 13:24 

注册: 2005-08-29 16:48
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
我的也是这样,没有人遇到这种情况吗?
还有非root用户使用beep-media-player不能用声卡,难道大家都没有遇到过吗?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-01-31 16:34 
头像

注册: 2005-10-19 23:48
帖子: 227
地址: 大山丛林
送出感谢: 0 次
接收感谢: 0 次
我的也是白色背景,在5.04呵呵.不过现在到5.10了,安装之后又变成黑色了.5.10是直接apt的,5.04是去realplayer.com下载的.

我觉得可以看看配置文件修正一下,就是有些麻烦.


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-05-02 15:41 
头像

注册: 2006-04-28 18:40
帖子: 139
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
我这里刚开始是黑的,过一会儿就变白了,再过一会儿还能回来,时黑时白,呵呵


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-05-02 15:43 
头像

注册: 2005-06-11 14:03
帖子: 6226
地址: 不明真相的群众
送出感谢: 0 次
接收感谢: 0 次
没用realplayer,我都是用的totem。


_________________
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-05-02 15:53 
头像

注册: 2006-04-07 23:31
帖子: 85
地址: beijing
送出感谢: 0 次
接收感谢: 0 次
我的也是。在帮助里把用户设置全都清了 就好了。放几个电影就又白了。
然后再清,再看,再清……………………


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-05-04 1:55 

注册: 2006-04-14 20:59
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
我的 realplayer怎么安装了打不开呢,没有反应


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2006-05-05 14:27 

注册: 2005-08-04 14:37
帖子: 38
地址: 中国香港
送出感谢: 0 次
接收感谢: 0 次
找过了配置档,好象没有的改…于是自己动手用gimp修改了在RealPlayer/share/realplay里的logo.png大小,把原来160x76黑背景放大至600x285,增多了0.3kb。
这方法很笨,但解决了就可以,不管啦。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2006-05-05 18:12 
头像

注册: 2006-04-07 23:31
帖子: 85
地址: beijing
送出感谢: 0 次
接收感谢: 0 次
和 logo没关系 播放宽屏的电影 全屏时 上下的黑边 也是 白的


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Yahoo [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译