当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : MPlayer有没有遇到过这个黑屏的情况。
帖子发表于 : 2007-12-03 9:43 

注册: 2007-08-02 1:36
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
我今天用mplayer播放,总是不出图像。我那个急啊,我的《武林外传》看不了了。

想了好多不办法。也把totem-xine安装了播放也一样,实在太郁闷了。

之后,然后一个mplayer卡死了,心里烦躁,我也没有管它,然后再开一个mplayer之后第二个mplayer什么都能播放了。

我的天啊。现在,我就开一个mplayer然后暂停。然后再开一个,才能播放。

这个到底是怎么回事啊?请达人给我解决一下哈。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-12-03 9:44 
头像

注册: 2006-04-12 20:05
帖子: 8495
地址: 杭州
送出感谢: 0 次
接收感谢: 8
换个vo试试


_________________
关注我的blog: ε==3


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-12-03 9:46 

注册: 2007-08-02 1:36
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
vo我用的是x11/Xv。是这个的问题?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-12-03 9:50 

注册: 2007-08-02 1:36
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
俄,我换了个g1就可以了……

谢谢了。不过我不明白Xv为什么不行。

我用Xv一直都好好的,怎么突然就不行了。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-12-03 9:55 

注册: 2007-08-02 1:36
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
啊,上帝啊,换了g1一切都正常了。我的天啊,Xv用了已经快半年了,突然就出问题了。

我着谁惹谁了。。。总是卡死,mplayer也总是结束。搞来搞去原来是vo的问题。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-12-03 10:06 

注册: 2007-08-02 1:36
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
另外,我用g1能够正常播放。然后再重新选择Xv就能正常播放了。

然后关闭保存。重新打开mplayer。又不行了。。看来,老老实实用g1了。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-12-03 10:56 

注册: 2007-08-02 1:36
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
哭,我终于明白为什么黑了。我装totem-xine的时候。不知道怎么,颜色平衡被修改了。

然后,就开始黑了。我恢复默认设置之后就好了……


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-12-04 8:32 

注册: 2007-11-26 13:38
帖子: 438
送出感谢: 0 次
接收感谢: 0 次
用xv来播放,可以播放任何文明;
用其它的比如说gl之类的来播放,
只要文件稍微清晰一点,就会闪烁,甚至图像撕裂


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译