当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 15 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装不了flash???怎么办啊?
帖子发表于 : 2007-12-10 18:25 

注册: 2007-12-02 17:46
帖子: 51
送出感谢: 0 次
接收感谢: 0 次
我用终端安装flash时出现这个问题:
18:25:28 (12.70 KB/s) - `./install_flash_player_9_linux.tar.gz' 已经保存 [3036127/3036127]

Download done.
md5sum mismatch install_flash_player_9_linux.tar.gz
The Flash plugin is NOT installed.
已经下载了,可是怎么安装不了啊,害我不能在网上看视频。。。
本人新手,哪个朋友帮帮我啊
!!!在线等


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-12-11 17:34 
头像

注册: 2007-10-18 13:50
帖子: 264
系统: Ubuntu 14.10
送出感谢: 0 次
接收感谢: 0 次
到官网下载源码包http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash
然后解压,安装用以下命令:
cd install_flash_player_9_linux
./flashplayer-installer


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-12-12 13:29 

注册: 2007-12-03 22:14
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
请问tar.gz的文件怎样解压啊?我是菜鸟,不会。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-12-12 16:45 

注册: 2007-09-24 1:54
帖子: 235
送出感谢: 0 次
接收感谢: 0 次
直接双击打开,或者右键选解压。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-12-12 23:42 
头像

注册: 2007-12-09 23:18
帖子: 58
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
tar zxvf install_flash_player_9_linux.tar.gz


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-12-13 10:38 

注册: 2007-12-03 22:14
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
在桌面解压完以后在终端输入了cd install_flash_player_9_linux./flashplayer-installer。然后就出现了下面的东西了:
xsl@xsl-laptop:~$ cd install_flash_player_9_linux./flashplayer-installer
bash: cd: install_flash_player_9_linux./flashplayer-installer: No such file or directory
xsl@xsl-laptop:~$


输入tar zxvf install_flash_player_9_linux.tar.gz 然后就出现了下面的东西了:
xsl@xsl-laptop:~$ tar zxvf install_flash_player_9_linux.tar.gz
tar: install_flash_player_9_linux.tar.gz: Cannot open: No such file or directory
tar: Error is not recoverable: exiting now
tar: Child returned status 2
tar: Error exit delayed from previous errors

请问该怎么办?


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-12-13 11:41 
头像

注册: 2007-12-09 23:18
帖子: 58
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
既然解压了,就不用拿tar的命令行解压了,(而且如果你要解压的话,后面的 install_flash_player_9_linux.tar.gz是你的压缩包,你执行命令的位置并没有这个包,肯定解不了的 ,不过已经无所谓了)

你解压在桌面了?
那就
代码:
cd 桌面/install_flash_player_9_linux
./flashplayer-installer


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-12-13 12:13 

注册: 2007-12-03 22:14
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
解到桌面以后然后在终端输入cd /desktop/install_flash_player_9_linux./flashplayer-installer了,就出现了下面的东西:
xsl@xsl-laptop:~$ cd desktop/install_flash_player_9_linux./flashplayer-installer
bash: cd: desktop/install_flash_player_9_linux./flashplayer-installer: No such file or directory

/install_flash_player_9_linux./flashplayer-installer这句应该是一句输入了,还是分开两行
/install_flash_player_9_linux
./flashplayer-installer
这样输入阿?


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-12-13 15:23 
头像

注册: 2007-12-09 23:18
帖子: 58
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
cd ~/桌面/install_flash_player_9_linux 回车
./flashplayer-installer 回车

还是先看看linux基础吧

另外在终端内,ls看一下,你的桌面是"桌面"还是"desktop",注意大小写


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-12-13 17:12 

注册: 2007-09-19 13:48
帖子: 131
送出感谢: 0 次
接收感谢: 0 次
xusonglingxsl 写道:
请问tar.gz的文件怎样解压啊?我是菜鸟,不会。


附件:
Screenshot.png
Screenshot.png [ 36.88 KiB | 被浏览 1485 次 ]

页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-12-23 3:11 

注册: 2007-11-20 10:30
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
进入安装提示路径那个,为啥不对呢?
Please enter the installation path of the Mozilla, Netscape,
or Opera browser (i.e., /usr/lib/mozilla):
我输入 /usr/lib/mozilla

WARNING: Please enter a valid installation path.

我改了/usr/lib/mozilla的权限可写,也不行


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-12-23 3:23 
头像

注册: 2007-10-29 22:12
帖子: 5353
地址: 江苏南京
系统: OSX 10.9 + Ub 1304
送出感谢: 0 次
接收感谢: 5
安装程序有问题的

最好的办法是安装源里面no-free的flash-plugin,这样不要你去配置了。


_________________
佛经说,人有八苦: 生、老、病、死、求不得、怨憎、爱别离、五阴盛 故我苦!
圣经说,人有七罪: 饕餮、贪婪、懒惰、淫欲、傲慢、嫉妒和暴怒  故我有罪!

我这篇帖子里面没有任何攻击我们伟大的中华人民共和国政府和任劳任怨的人民公仆(和本论坛高素质的版主)的文字和含义;

特此声明!

有些事,我们明知道是错的,也要去坚持,因为不甘心;有些人,我们明知道是爱的,也要去放弃,因为没结局;有时候,我们明知道没路了,却还在前行,因为习惯了。

欢迎来我的新浪微博@me


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-12-26 23:20 

注册: 2007-12-26 23:19
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
ERROR: Your architecture, \'x86_64\', is not supported by the
Adobe Flash Player installer.

怎么办阿?


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2007-12-27 0:19 

注册: 2007-12-26 23:19
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
不兼容阿?
不要跟我讲要我换32位的系统吧! :roll:


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2007-12-28 6:33 

注册: 2007-02-15 7:54
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
http://ubuntuforums.org/showthread.php?t=476924

it works


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 15 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot], Sogou [Spider] 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译