当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Amarok这是什么意思?
帖子发表于 : 2007-12-11 15:22 
头像

注册: 2006-09-04 21:38
帖子: 1073
地址: 中国沙大
送出感谢: 0 次
接收感谢: 0 次
系统是7.10的,就是用不上Amarok了!


附件:
amarok.png
amarok.png [ 6.73 KiB | 被浏览 1467 次 ]


_________________
ArchLinux,你让我不得不放弃,等着我,我还会回来!
不要总是让我玩系统!我要用它来工作!
页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-12-11 16:10 
头像

注册: 2005-08-01 9:14
帖子: 3666
送出感谢: 0 次
接收感谢: 0 次
没什么意思吧,大概只是用其发音命名,不是个已有的词


_________________
Gedanken ohne Inhalt sind leer .Anschauungen ohne Begriffe sind blind.


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-12-11 16:46 
头像

注册: 2007-01-15 17:15
帖子: 3766
送出感谢: 0 次
接收感谢: 0 次
What does the name “Amarok” mean?
The name is chosen carefully. In the Inuit(因纽特) language Amarok means ‘wolf’. Wolves are known for their strong communication abilities. Because wolves live in packs they have a very strong social bond. Only through a unique system of teamwork wolves can hunt for food to survive.

People symbolize the wolf with vitality, mobility and creativity. Amarok also means ‘future’ in the Gaelic language. Amarok has the slogan: “You have a past, you have to build a future”. A future is built by setting goals that make it possible to extend knowledge, skills and keep vitality.


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-12-11 17:24 
头像

注册: 2006-09-04 21:38
帖子: 1073
地址: 中国沙大
送出感谢: 0 次
接收感谢: 0 次
同志们,不要水了好不好?


_________________
ArchLinux,你让我不得不放弃,等着我,我还会回来!
不要总是让我玩系统!我要用它来工作!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-12-11 17:49 
头像

注册: 2005-08-01 9:14
帖子: 3666
送出感谢: 0 次
接收感谢: 0 次
ls的ls,感谢解释,受教了。


_________________
Gedanken ohne Inhalt sind leer .Anschauungen ohne Begriffe sind blind.


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-12-11 19:25 

注册: 2006-04-11 22:23
帖子: 159
送出感谢: 0 次
接收感谢: 0 次
前几天也遇到同样的问题,貌似libxine升级不全,未安装libxine1-misc-plugins,libxine1-plugins,
libxine升级到1.8.2后的问题。更新一下源,把下面的包都装上就行。
libxine1_1.1.8-2ubuntu2_i386.deb
libxine1-console_1.1.8-2ubuntu2_i386.deb
libxine1-ffmpeg_1.1.8-2ubuntu2_i386.deb
libxine1-gnome_1.1.8-2ubuntu2_i386.deb
libxine1-misc-plugins_1.1.8-2ubuntu2_i386.deb
libxine1-plugins_1.1.8-2ubuntu2_all.deb
libxine1-x_1.1.8-2ubuntu2_i386.deb

或者把libxine1降级到1.7.2


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-12-13 8:55 
头像

注册: 2006-09-04 21:38
帖子: 1073
地址: 中国沙大
送出感谢: 0 次
接收感谢: 0 次
jupiter 写道:
前几天也遇到同样的问题,貌似libxine升级不全,未安装libxine1-misc-plugins,libxine1-plugins,
libxine升级到1.8.2后的问题。更新一下源,把下面的包都装上就行。
libxine1_1.1.8-2ubuntu2_i386.deb
libxine1-console_1.1.8-2ubuntu2_i386.deb
libxine1-ffmpeg_1.1.8-2ubuntu2_i386.deb
libxine1-gnome_1.1.8-2ubuntu2_i386.deb
libxine1-misc-plugins_1.1.8-2ubuntu2_i386.deb
libxine1-plugins_1.1.8-2ubuntu2_all.deb
libxine1-x_1.1.8-2ubuntu2_i386.deb

或者把libxine1降级到1.7.2

包都装上了,还是不行,但不知道如何降级!


_________________
ArchLinux,你让我不得不放弃,等着我,我还会回来!
不要总是让我玩系统!我要用它来工作!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译