当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 16 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : Mplayer 按键 显示gnome_screensaver_control
帖子发表于 : 2007-12-14 17:07 
头像

注册: 2007-09-23 17:06
帖子: 1051
送出感谢: 1
接收感谢: 8
我按照WIKI的说明顺利的把MPLAYER安装上了,
但每次打开开始播放影片,或者按播放按钮,停止按钮时,都会出现一个对话框,如下图,按OK就行了,并且不影响观看,但总规不一件很爽的事,是我没设置好,还是一个BUG 呢!


附件:
Screenshot-Error!.png
Screenshot-Error!.png [ 5.62 KiB | 被浏览 2322 次 ]
页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-12-14 22:46 

注册: 2006-04-13 13:43
帖子: 72
送出感谢: 0 次
接收感谢: 1
我的以前也是这样,而且部分视频文件还会出现其他提示,Win32 Code换了两个都不行,后来我就把gmplayer完全删除了,然后重新安装mplayer(不安装gui界面),在nautilus里建立视频文件关联,现在什么提示都没有了,很爽!
建议楼主试试。 :)


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-12-17 13:08 

注册: 2007-12-07 18:04
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
这几天我也碰到你这种情况,自己找答案,终于找到了,解决方法是
If you constantly see a gnome_screensaver_control error dialog when you open Mplayer in Kubuntu, you can fix it by unchecking the "Stop XScreenSaver" option in Mplayer preferences (under the Misc tab). Looks like a packaging issue.
在preferences--> Misc里面把Stop XScreenSaver前面的勾给去掉即可


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-12-18 11:59 

注册: 2007-12-08 13:04
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
Thanks to 1L&3L
chinese input method not settled yet under ubuntu, sorry :) :) :)


_________________
-------------------------------------------------------
报告团长: 目标已经锁定


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-12-18 12:30 
头像

注册: 2005-12-10 17:36
帖子: 336
地址: 北京市海淀区上地十街辉煌国际
送出感谢: 0 次
接收感谢: 0 次
学习了,我也遇到了这样的问题哦


_________________
Laptop:HP Compaq Presario V3210AU
OS:Gentoo openbox+stalonetray+rox-filer+gmrun+mplayer+firefox+ibus+sonata+tilda
Phone:Orange Dopod 838+ SPV C600
OS:Windows Mobile 6.1


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-12-20 22:48 

注册: 2007-11-04 9:22
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
我也遇到同样的问题,一直不知道怎么解决。多谢3楼的兄弟。 :D


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-02-14 22:49 

注册: 2007-11-28 21:06
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
soler 写道:
这几天我也碰到你这种情况,自己找答案,终于找到了,解决方法是
If you constantly see a gnome_screensaver_control error dialog when you open Mplayer in Kubuntu, you can fix it by unchecking the "Stop XScreenSaver" option in Mplayer preferences (under the Misc tab). Looks like a packaging issue.
在preferences--> Misc里面把Stop XScreenSaver前面的勾给去掉即可


非常感谢!


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-02-17 12:22 

注册: 2008-01-12 9:18
帖子: 54
送出感谢: 0 次
接收感谢: 0 次
soler 写道:
这几天我也碰到你这种情况,自己找答案,终于找到了,解决方法是
If you constantly see a gnome_screensaver_control error dialog when you open Mplayer in Kubuntu, you can fix it by unchecking the "Stop XScreenSaver" option in Mplayer preferences (under the Misc tab). Looks like a packaging issue.
在preferences--> Misc里面把Stop XScreenSaver前面的勾给去掉即可

正解!! :D


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-02-17 12:23 

注册: 2008-01-12 9:18
帖子: 54
送出感谢: 0 次
接收感谢: 0 次
library 写道:
Thanks to 1L&3L
chinese input method not settled yet under ubuntu, sorry :) :) :)

poor guy :D


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-02-17 21:52 
头像

注册: 2007-06-26 23:50
帖子: 221
地址: WHU
送出感谢: 0 次
接收感谢: 0 次
kokerkov 写道:
soler 写道:
这几天我也碰到你这种情况,自己找答案,终于找到了,解决方法是
If you constantly see a gnome_screensaver_control error dialog when you open Mplayer in Kubuntu, you can fix it by unchecking the "Stop XScreenSaver" option in Mplayer preferences (under the Misc tab). Looks like a packaging issue.
在preferences--> Misc里面把Stop XScreenSaver前面的勾给去掉即可

正解!! :D
我没有测试过,不过从那个选项上面的意思看,如果没有勾选那个选项屏保会在播放中打开,影响播放。而且ubuntu的屏幕保护不是太好,所以我建议用终端里面的mplayer播放,设定里面加上那个关闭的数据。
下面是我的配置文件。
~/.mplayer/config
引用:
# Write your default config options here!

ao=oss #音频驱动选择
vo=gl #视频驱动选择
joystick=false #是否支持手柄控制
stop-xscreensaver=yes #是否禁止播放视频时出现屏保
monitoraspect=1280:800 #识别桌面分辨率为1280×800
zoom=yes #是否允许视频缩放
subcp=cp936 #字幕字符集编码
subfont-autoscale=1 #设置按什么方法来进行自动缩放字幕,0-不自动缩放,1-按电影高度缩放,2-按电影宽度缩放,3-按电影对角线缩放(默认值)
subfont-text-scale=5 #设置字幕文本的自动缩放系数(屏幕尺寸的百分比),值范围为0~100,默认值为5。
subfont-osd-scale=8 #OSD字幕的自动缩放系统(屏幕尺寸的百分比),值范围为0~100,默认值为6。
font=/home/wpc/.fonts/msyh.ttf #选择字幕用的字体
overlapsub=1 #支持多语言字幕。
sub-fuzziness=1 #设定字幕自动加载的识别,播放时可以通过j键切换。
osdlevel=3 #在屏幕的左上角显示相应时间 1-不显示 2-播放的时间 3-播放的时间/总时间
cache = 8192 #此选项指定用多少内存(以 kBytes 为单位)作为播放文件或 URL 的预缓冲。


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-02-21 15:05 

注册: 2007-11-26 13:38
帖子: 438
送出感谢: 0 次
接收感谢: 0 次
我的mplayer设定了禁用屏保选项,
但是过了一定时间不动键盘鼠标时屏保还是会打开,
就是说,
mplayer设定的禁用屏保根本就禁止不了。


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-02-27 18:37 

注册: 2007-07-10 9:33
帖子: 115
送出感谢: 0 次
接收感谢: 0 次
谢谢。。。解决了。。。


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-02-28 20:48 

注册: 2007-09-19 12:21
帖子: 62
送出感谢: 0 次
接收感谢: 0 次
呵呵,thank you!


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-03-08 18:32 
头像

注册: 2007-12-28 6:43
帖子: 105
送出感谢: 0 次
接收感谢: 0 次
3楼正解,谢谢!
和楼主一样的问题已经解决了


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2008-03-08 20:51 
头像

注册: 2007-06-14 22:04
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
soler 写道:
这几天我也碰到你这种情况,自己找答案,终于找到了,解决方法是
If you constantly see a gnome_screensaver_control error dialog when you open Mplayer in Kubuntu, you can fix it by unchecking the "Stop XScreenSaver" option in Mplayer preferences (under the Misc tab). Looks like a packaging issue.
在preferences--> Misc里面把Stop XScreenSaver前面的勾给去掉即可


3楼正解,谢谢了, :D


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 16 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译