当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [分享]Ubuntu下电影播放器播放rmvb没有声音的解决方案
帖子发表于 : 2007-12-20 17:22 
头像

注册: 2007-04-09 15:19
帖子: 353
送出感谢: 0 次
接收感谢: 0 次
编辑 ~/.xine/catalog.cache 文件:
sudo gedit ~/.xine/catalog.cache
找到
[/usr/lib/xine/plugins/1.1.4/xineplug_decode_real_audio.so]
把 decoder_priority 后面的数字修改为 10

我的系统是ubuntu7.04


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-02-02 15:13 

注册: 2008-01-24 1:39
帖子: 52
送出感谢: 0 次
接收感谢: 0 次
这位大哥太有奉献精神了
小菜鸟在此谢过了
这个问题终于解决了


页首
 用户资料  
 
3 楼 
 文章标题 : 谢谢阿
帖子发表于 : 2008-02-03 19:18 
头像

注册: 2008-01-17 2:14
帖子: 21
地址: 成都-四川-中国
系统: Mac OS X 10.8
送出感谢: 0 次
接收感谢: 0 次
弄了n久
:lol:
谢谢楼主


_________________
代码:
AMD  640     //开6核美
HD6850                      //Hawk美
ST 500GB 7200.11    //固件门中招
GEIL 2G  *4                //8G美
GIGABYTE 770-UD3  //技嘉美
OS:
Mint Linux          //折腾中 Xfce 清爽
windows8         //怀念win7
MAC OS X   10.8    //Retina macbook pro 15 到手


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-02-03 19:31 
头像

注册: 2008-01-17 2:14
帖子: 21
地址: 成都-四川-中国
系统: Mac OS X 10.8
送出感谢: 0 次
接收感谢: 0 次
:?: 还是不行啊 我用的是 6.06lts
我的那部分是这样的 改后的
[/usr/lib/xine/plugins/1.1.1/xineplug_decode_real_audio.so]
size=10640
mtime=1173736534
type=131
api=15
id=realadec
version=10101
supported_types=52494336 52559872 52756480
decoder_priority=10


_________________
代码:
AMD  640     //开6核美
HD6850                      //Hawk美
ST 500GB 7200.11    //固件门中招
GEIL 2G  *4                //8G美
GIGABYTE 770-UD3  //技嘉美
OS:
Mint Linux          //折腾中 Xfce 清爽
windows8         //怀念win7
MAC OS X   10.8    //Retina macbook pro 15 到手


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译