安装ATI 7.10驱动后的视频播放解决方法

Totem,mplayer,sopcast,realplayer,bmp
回复
qiwang
帖子: 34
注册时间: 2007-08-19 8:44
送出感谢: 0
接收感谢: 0

安装ATI 7.10驱动后的视频播放解决方法

#1

帖子 qiwang » 2007-12-28 12:14

安装ATI完驱动后,要进行一下必要的视频设置,否则播放视频会有影响,比如闪烁不清!!

totem的话,修改~/gnome2/totem_config文件将#video.driver:auto改为video.driver:xshm就ok了。

mplayer的话,直接在右键设置里边改 X11 ( XImage/Shm )就好了。

xine的话右键选setting 然后在GUI里面第二个选项选为experience_level,再选择Video标签中选择 xshm。
重启XINE。


如果是VLC就

1. Launch VLC.
2.

Go to Settings –> Preferences....
3.

In the left-hand pane, expand the Video section, then select Output modules.
4.

In the bottom-right corner of the window, enable the Advanced options checkbox.
5.

New options will appear in the right-hand pane. For Video output module, select X11 video output from the drop-down menu.
6.

Click on Save in the bottom-left of the window, and exit the program.
ildg
帖子: 438
注册时间: 2007-11-26 13:38
送出感谢: 0
接收感谢: 0

#2

帖子 ildg » 2007-12-29 8:45

x11播放很多文件播放不了吧?稍微清晰一点的就会出现图像声音不同步
qiwang
帖子: 34
注册时间: 2007-08-19 8:44
送出感谢: 0
接收感谢: 0

#3

帖子 qiwang » 2007-12-29 23:32

用MPLAYER可以选择,当不开3D桌面的时候选其它的播放会比较流畅而且占用CPU也比较少。
weaker
帖子: 50
注册时间: 2007-05-06 21:34
送出感谢: 0
接收感谢: 0

#4

帖子 weaker » 2008-03-11 12:40

不行,按楼主方法,修改了totem_config , 播放时候依然闪屏,再去看config文件,又变回auto了.我用的是totem_xine, 而用smplayer改了x11就可以播放。

(那个totem_config我已经把权限全部改成可读写了,为何还是 一播放就自动改回去了?)
回复

回到 “影音多媒体”