[问题] 有关 Linux Music Player 的问题。谢谢

Totem,mplayer,sopcast,realplayer,bmp
回复
gldbf
帖子: 14
注册时间: 2007-03-19 12:28
送出感谢: 0
接收感谢: 0

[问题] 有关 Linux Music Player 的问题。谢谢

#1

帖子 gldbf » 2007-12-30 20:05

最近找歌词插件时看到 Linux Music Player 这个播放器,个人挺喜欢这个风格(从别人贴的图来看),关键是自带歌词显示。

但下载了之后没法装,说是缺Gtk+-2.10,网上又找不到。以下是该贴地址,希望有人帮忙看一下,谢谢。

http://forum.ubuntu.org.cn/viewtopic.php?t=97750
头像
fanhe
帖子: 2357
注册时间: 2007-03-24 23:45
送出感谢: 0
接收感谢: 9 次

#2

帖子 fanhe » 2007-12-30 21:57

LZ,下载源码编译,修改configure,把gtk的版本限制调低
gzkdzzy
帖子: 63
注册时间: 2007-12-17 10:02
送出感谢: 1 次
接收感谢: 0

#3

帖子 gzkdzzy » 2008-01-02 15:46

编译源码,提示未安装gstreamer-0.10,编译安装gstreamer-0.10,又提示未安装flex.
gzkdzzy
帖子: 63
注册时间: 2007-12-17 10:02
送出感谢: 1 次
接收感谢: 0

Re: [问题] 有关 Linux Music Player 的问题。谢谢

#4

帖子 gzkdzzy » 2008-01-02 16:07

gldbf 写了:最近找歌词插件时看到 Linux Music Player 这个播放器,个人挺喜欢这个风格(从别人贴的图来看),关键是自带歌词显示。

但下载了之后没法装,说是缺Gtk+-2.10,网上又找不到。以下是该贴地址,希望有人帮忙看一下,谢谢。

http://forum.ubuntu.org.cn/viewtopic.php?t=97750


我的系统里明明有gtk+-2.10,pkgconfig目录里也有gtk+-2.10.pc文件,怎的就不认?
头像
hadeslee
帖子: 42
注册时间: 2007-12-17 10:34
送出感谢: 0
接收感谢: 0

#5

帖子 hadeslee » 2008-01-02 16:13

楼主可以试试YOYOPlayer1.1

http://forum.ubuntu.org.cn/viewtopic.php?t=98324 :D
gldbf
帖子: 14
注册时间: 2007-03-19 12:28
送出感谢: 0
接收感谢: 0

#6

帖子 gldbf » 2008-01-02 18:20

谢谢2L的,虽然我还是不知道怎么改……
现在用 wine+foobar+Lyricist ,觉得还不错,就先这样吧。

还有谢谢5L推荐的 YOYOPlayer ,等我有空装了Java之后会试试的。
回复

回到 “影音多媒体”