当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Deep media player/XMMX/Mplayer 一运行就没响应
帖子发表于 : 2005-06-17 22:00 
头像

注册: 2005-05-11 17:36
帖子: 92
地址: 四川南充
送出感谢: 0 次
接收感谢: 0 次
为什么我这里的 Deep media player/XMMX/Mplayer 启动后一运行就没响应了关也关不了只有强行退出?
而音乐播放器/Realplayer却可以正常运行?


_________________
我和他人紧紧相连, 密不可分, 我们都在同一种生活之中.

[]Laptop: acer 5022 /AMD64/ati X600/1G/100G
OS: acer WinXp / Gentoo 2006.0 AMD64
[]Desktop:P4 2.4 NorthWood/SiS 651/521M/80G
OS: Xp.Pro.en / Ubuntu 6.06


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-06-17 22:01 
头像

注册: 2005-05-11 17:36
帖子: 92
地址: 四川南充
送出感谢: 0 次
接收感谢: 0 次
以前安装系统Deep media player/XMMX/Mplayer也都是这样


_________________
我和他人紧紧相连, 密不可分, 我们都在同一种生活之中.

[]Laptop: acer 5022 /AMD64/ati X600/1G/100G
OS: acer WinXp / Gentoo 2006.0 AMD64
[]Desktop:P4 2.4 NorthWood/SiS 651/521M/80G
OS: Xp.Pro.en / Ubuntu 6.06


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-06-17 22:11 
头像

注册: 2005-05-11 17:36
帖子: 92
地址: 四川南充
送出感谢: 0 次
接收感谢: 0 次
max0000 写道:
gnome的esd进程霸占了声卡,所以这两个程序都得把输出改为"esound输出"才能正常出声。另一种办法是用系统监视器把esd进程杀掉,不过这样就没有系统声音了。

在玩torcs时也得把esd进程杀掉才能出声。


经max0000提示解决了是混音的问题
见 oneleaf 的如何混音
http://forum.ubuntu.org.cn/viewtopic.ph ... B%EC%D2%F4


_________________
我和他人紧紧相连, 密不可分, 我们都在同一种生活之中.

[]Laptop: acer 5022 /AMD64/ati X600/1G/100G
OS: acer WinXp / Gentoo 2006.0 AMD64
[]Desktop:P4 2.4 NorthWood/SiS 651/521M/80G
OS: Xp.Pro.en / Ubuntu 6.06


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-06-17 22:18 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
奇怪,杨兄,感觉你来UBUNTU不短时间的吧?怎么还在问这种安装问题的?


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-06-18 8:20 
头像

注册: 2005-05-11 17:36
帖子: 92
地址: 四川南充
送出感谢: 0 次
接收感谢: 0 次
以前这个问题没有解决也没管,做其他的去了。
我看到过如何混音的帖子但没注意以为是音频制作方面的东西。


_________________
我和他人紧紧相连, 密不可分, 我们都在同一种生活之中.

[]Laptop: acer 5022 /AMD64/ati X600/1G/100G
OS: acer WinXp / Gentoo 2006.0 AMD64
[]Desktop:P4 2.4 NorthWood/SiS 651/521M/80G
OS: Xp.Pro.en / Ubuntu 6.06


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2005-06-19 0:07 

注册: 2005-05-31 22:56
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
我之前也好像遇过类似的问题,然后关闭系统的声音服务就可以听歌看电影了!
大家不妨也试试看


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译