当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [已解决][问题]不能光盘安装8.04
帖子发表于 : 2008-04-25 22:01 

注册: 2008-04-21 11:08
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
系统:win XP
CPU:AMD x2 4400+
主板:悍马HA01
硬盘:希捷250G
显卡:1950GT

在光驱启动后,在加载linux内核后, 出现以下错误信息,
[67.719921] ..Mp-BIOS bug:8254 timer not connected to IO-APIC
[67.898881] Kernel Panic-not syncing: IO-APIC+timer doesn't work! Boot with apic=debug and send a report. Then try booting with the "noapic" option


将win XP格了,还是出现一样的问题,再将CMOS清空也不行。

请各位大大看看究竟是什么问题啊,我要装双系统,不想装虚拟机了。


最后由 qingshou 编辑于 2008-04-26 10:09,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-25 22:05 

注册: 2008-04-21 11:08
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
:roll: :roll: 怎么没人呢? 急啊,昨天等了好久,连夜下了ISO,刻盘,结果安装不了,太伤心了


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-25 22:14 

注册: 2008-04-21 11:08
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
:roll: :roll: 怎么没人呢? 急啊,昨天等了好久,连夜下了ISO,刻盘,结果安装不了,太伤心了


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-25 22:26 

注册: 2008-04-21 11:08
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
哎,难道我就不能享受3D桌面了么?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-25 22:47 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
搜索一下,光盘启动,第一个出现菜单的界面,下面有一排option,F6,里面选择no-apic应该就可以了,lz应该多google,看那个出错信息


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-04-26 0:21 

注册: 2008-04-21 11:08
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
thanks! i changed another version:AMD64
now i am trying to update the sw


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-04-26 8:58 

注册: 2008-04-21 11:08
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
今天又试了装I386,结果安装成功了,重启还是不行
俺试新手,正在google


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-04-26 10:08 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
google no-apic 就有办法的,重起后按grub 哪里按e进入添加no-apic参数,启动后编辑menu.lst添加保存,以后就没有问题了


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-04-26 10:08 

注册: 2008-04-21 11:08
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
add "clock=pit noapic" at the end of the line"Kernel"

i fix this problem


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-04-26 11:15 

注册: 2007-07-10 9:33
帖子: 115
送出感谢: 0 次
接收感谢: 0 次
大部分的时候的时候是光驱的问题。我刻录完光盘校验光盘的MD5还是官方提供的那个,而且刻录的时候选的是最小倍速,但是装的时候就说我的光盘有问题。我换了个光驱就可以装了。这样的事情发生过好几次了。


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-04-26 11:27 

注册: 2007-05-11 20:59
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
在光盘启动的时候 选择修改启动选项 最后面加上一个-noapic 就ok啦


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Sogou [Spider] 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译