当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]CPU占用率太高
帖子发表于 : 2008-04-26 19:58 

注册: 2008-04-21 11:08
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
AMD X2 4400+
装的I 386,只开了6个网页,在更新软件源,CPU占用一直居高不下,其中一个核心为100%
请达人帮忙看一下,google了,还是没找到是为什么造成。


附件:
文件注释: CPU占用律高
Screenshot.png
Screenshot.png [ 293.54 KiB | 被浏览 740 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-26 20:20 

注册: 2008-04-21 11:08
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
达人帮忙啦


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-26 23:00 

注册: 2008-03-05 11:59
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
http://ubuntuforums.org/showthread.php?p=4710291
LZ去这里看看...
kill 掉 software-proper看看 有影响别的不?~


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-26 23:20 

注册: 2008-04-21 11:08
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
可能是我之前安装的I386的问题,因我之前再启动时添加了“noapic”
重新用AMD64的安装了,现在CPU占用没那么高了,基本正常


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-27 12:34 

注册: 2008-04-21 11:08
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
谁能告诉究竟是为什么?
我现在用amd64,cpu什么都是正常的,就是有些软件装不好,好像源上没有!
另外8.04的快速设置指南基本都是针对I386,虽然很多也可以,但是感觉不是太方便


页首
 用户资料  
 
6 楼 
 文章标题 : Re: [问题]CPU占用率太高
帖子发表于 : 2009-02-04 22:14 

注册: 2008-01-09 12:56
帖子: 135
送出感谢: 0 次
接收感谢: 0 次
貌似要用命令行就很好了(ubuntu不喜欢图形界面?)
附件:
highCPU.jpg
highCPU.jpg [ 192.85 KiB | 被浏览 503 次 ]


我之开着mpd听歌 更新就占用满了


页首
 用户资料  
 
7 楼 
 文章标题 : Re: [问题]CPU占用率太高
帖子发表于 : 2009-02-07 13:33 

注册: 2008-04-05 15:26
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
貌似是FLASH播放的问题


页首
 用户资料  
 
8 楼 
 文章标题 : Re: [问题]CPU占用率太高
帖子发表于 : 2009-02-07 13:50 
头像

注册: 2007-11-29 9:41
帖子: 8455
送出感谢: 0 次
接收感谢: 0 次
如果是flash问题,就装扩展flashblock


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译