[问题]请教8.04安装成功者

系统安装、升级讨论
头像
laputa7
帖子: 56
注册时间: 2008-04-19 17:55
送出感谢: 0
接收感谢: 0

[问题]请教8.04安装成功者

#1

帖子 laputa7 » 2008-04-26 21:42

首先是开机后选择ubuntu,然后出现4行乱码与一行英文(之前有帖子有翻译过),选择任意一个后都出现如下情况:
Busy box v1.1.3 (Debian 1:1.1.3-5ubuntu12) Bulit-in shell lash
Enter ‘help’ for a lise of bulit-in commands
(initranfs)-(光标闪)
minmim
帖子: 7
注册时间: 2007-05-12 20:59
送出感谢: 0
接收感谢: 0

#2

帖子 minmim » 2008-04-26 21:58

我也被困在这里了,也在等高人就命呢。

我的一开始还报软盘错,后来我把软盘禁了,软盘电源都拔了,这下他直接就busy box
zhoutao
帖子: 23
注册时间: 2007-12-16 1:34
送出感谢: 0
接收感谢: 0

#3

帖子 zhoutao » 2008-04-26 22:11

我用的是8.04-ALTERNATE-AMD64安装成功
然后去上海交大镜像处下载硬盘引导文件(内核及库)

在电脑上装那个矮人DOS后电脑上就有了GRUB引导器
在GRUB程序中输入
root (hd0,X)
kernel /内核文件
inited /库文件
boot
即可
(上面的单词可能写得不对)
hbyczyc
帖子: 192
注册时间: 2008-03-21 16:03
来自: 湖北宜昌
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 hbyczyc » 2008-04-26 22:18

我也一直用DOS工具箱硬盘安装LINUX,没有失败过。并用dos工具箱引导linux.这次安装ubuntu8。04没有成功。总是:
Busy box v1.1.3 (Debian 1:1.1.3-5ubuntu12) Bulit-in shell lash
Enter ‘help’ for a lise of bulit-in commands 。
不知如何解决。
布纳纳
帖子: 2
注册时间: 2008-04-24 14:23
送出感谢: 0
接收感谢: 0

#5

帖子 布纳纳 » 2008-04-26 22:36

我也出现了这样的情况,但是ms是安装之后取出光盘的原因,我把光盘放回光驱之后就好了
头像
laputa7
帖子: 56
注册时间: 2008-04-19 17:55
送出感谢: 0
接收感谢: 0

#6

帖子 laputa7 » 2008-04-26 22:39

我是用虚拟光驱装载的iso镜像出的这个问题
zhuxiaodong1102
帖子: 10
注册时间: 2008-09-13 20:16
来自: 江苏无锡
送出感谢: 0
接收感谢: 0

#7

帖子 zhuxiaodong1102 » 2008-09-17 9:54

我也是这样的问题,按下安装之后,一个条子动来动去,过会黑了,光标闪啊闪的,在一会就出现“Busy Box v1.1.3”,郁闷啊
chenwl
帖子: 509
注册时间: 2008-09-06 10:04
送出感谢: 0
接收感谢: 0

#8

帖子 chenwl » 2008-09-17 22:39

顶啊,我也遇到这个问题.

等待高人
lwjcxy
帖子: 408
注册时间: 2008-08-26 2:08
送出感谢: 0
接收感谢: 0

#9

帖子 lwjcxy » 2008-09-17 23:59

你先查一下,你是不是装有ghost。。。
有就卸掉。。。
我原先的深度SP3.V9.0,就是自带自一键ghost。卸了后,最好用虚拟光驱装。。。就不会有乱码的情形。
头像
CS772421东
帖子: 310
注册时间: 2007-11-19 11:21
来自: 广东,东莞,来自www.58zn.cn魅力linux
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 CS772421东 » 2008-09-18 2:31

lwjcxy
顶9楼
我的博客网站http://www.58zn.cn魅力Linux
wanfeng362
帖子: 2
注册时间: 2008-09-18 12:05
送出感谢: 0
接收感谢: 0

#11

帖子 wanfeng362 » 2008-09-18 13:03

8.04的版本安装成功!
wanfeng362
帖子: 2
注册时间: 2008-09-18 12:05
送出感谢: 0
接收感谢: 0

#12

帖子 wanfeng362 » 2008-09-18 13:04

8.04的版本安装成功!
jandy_01
帖子: 4
注册时间: 2008-09-18 3:19
送出感谢: 0
接收感谢: 0

#13

帖子 jandy_01 » 2008-09-18 18:20

输入exit 就能继续安装了 碰到这个界面
酷酷rabbit
帖子: 9
注册时间: 2008-09-10 15:59
来自: 江苏常州
送出感谢: 0
接收感谢: 0
联系:

#14

帖子 酷酷rabbit » 2008-09-18 23:53

按照教程可以正常安装的啊,我的是物理安装.
MrEvans
帖子: 1
注册时间: 2008-09-24 12:31
送出感谢: 0
接收感谢: 0

Re: [问题]请教8.04安装成功者

#15

帖子 MrEvans » 2008-09-25 16:11

我安装时遇到硬盘分区,可是里面没有选项怎么回事? chenwl,
回复

回到 “系统安装和升级”