当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装JAVA环境支持出现错误
帖子发表于 : 2008-04-27 10:09 

注册: 2008-04-09 20:38
帖子: 7
地址: 深圳
送出感谢: 0 次
接收感谢: 0 次
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-27 10:16 

注册: 2008-04-13 19:36
帖子: 76
送出感谢: 0 次
接收感谢: 0 次
可能是安装过程中网络出现问题,或源只是更新了索引,而没更新相应的内容。
我安装flash插件时遇到过这种现象,是因为我不能访问际国网造成的。

用synaptic安装时,留意提示信息就能解决的,这不是“支持”出现错误!

安装sun-java时,那个jdk doc文件是去sun官网上下载的。如果不能下载的话,就手动下载到/tmp目录(root权限)。然后再试就ok了!


_________________
IBM X24
CPU 1.13G
Memory 384M
HD 80G/7200RPM
XUBUNTU 8.04


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 安装JAVA环境支持出现错误
帖子发表于 : 2008-04-27 10:28 

注册: 2006-03-10 15:10
帖子: 3182
地址: xi'an China
送出感谢: 0 次
接收感谢: 2
qq137119638 写道:
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-27 21:48 

注册: 2008-04-09 20:38
帖子: 7
地址: 深圳
送出感谢: 0 次
接收感谢: 0 次
已经搞定,在使用Adept/新立得软件管理器,在其中分别搜索"sun-java6-jre"和"sun-java6-jdk"并标记安装。 :D


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译