[讨论]firefox 3.0 beta5的插件问题

系统安装、升级讨论
回复
feosun
帖子: 8
注册时间: 2007-10-30 21:30
送出感谢: 0
接收感谢: 0

[讨论]firefox 3.0 beta5的插件问题

#1

帖子 feosun » 2008-04-27 14:42

ubuntu 升级到804后发现 原来的插件几乎都不能用了 例如google toolbar browser syn
c mix tab 等 有解决方法吗?
头像
moonick
帖子: 229
注册时间: 2007-04-01 11:34
来自: 香肠啤酒国
送出感谢: 0
接收感谢: 0

#2

帖子 moonick » 2008-04-27 15:08

me too

super drag and go
tab mix CE
............
流年的平面设计
头像
souling
帖子: 142
注册时间: 2007-07-22 10:40
送出感谢: 0
接收感谢: 1 次

#3

帖子 souling » 2008-04-27 15:31

用Easy DragToGo替代SuperDragAndGo,功能更强。
现在就是Foxmark还不支持Firefox3版,等待更新
feosun
帖子: 8
注册时间: 2007-10-30 21:30
送出感谢: 0
接收感谢: 0

#4

帖子 feosun » 2008-04-27 15:52

souling 写了:用Easy DragToGo替代SuperDragAndGo,功能更强。
现在就是Foxmark还不支持Firefox3版,等待更新

在地址栏输入网址在新的tab打开的插件用什么呢
thword
帖子: 119
注册时间: 2007-04-09 12:19
送出感谢: 0
接收感谢: 0

#5

帖子 thword » 2008-04-27 17:09

http://hall.sociz.com/index.php?showtopic=20075
一些插件的社区版本,支持firefox3
feosun
帖子: 8
注册时间: 2007-10-30 21:30
送出感谢: 0
接收感谢: 0

#6

帖子 feosun » 2008-04-29 12:04

thword 写了:http://hall.sociz.com/index.php?showtopic=20075
一些插件的社区版本,支持firefox3

个人觉得 不兼容f2的插件是f3很失败的一个地方
http://hall.sociz.com/index.php?showtopic=20075
一些插件的社区版本,支持firefox3
回复

回到 “系统安装和升级”