[问题]新装的8.04装好后,重启又出现busybox错误

系统安装、升级讨论
回复
Lenocam
帖子: 2
注册时间: 2008-04-26 14:34
送出感谢: 0
接收感谢: 0

[问题]新装的8.04装好后,重启又出现busybox错误

#1

帖子 Lenocam » 2008-04-27 16:47

昨晚装好了8.04,用wubi装的,一切顺利。
然后又做了些设置,装了中文语言,设置源,装了scim,esvn,可以看rmvb的解码器,中文ff插件等,还映射了3个其他分区(在菜单里直接映射的,不是自己手动用mount映射),中间曾切换到xp几次,但最后关机前是在ubuntu里。
今天开机后,就出现busybox的错误,启动时,选择可以看到启动进程的那个选项(忘了英文是怎么写的,懒得再去看下了),可以看到最后一个错误是找不到/host/disks/root.disk这个文件。
以前只在虚拟机里装过ubuntu,也很少用,第一次在硬盘装,就遇到这个问题。请问该怎么解决这个问题呢,或者有什么思路?
非常感谢。
Lenocam
帖子: 2
注册时间: 2008-04-26 14:34
送出感谢: 0
接收感谢: 0

#2

帖子 Lenocam » 2008-04-27 22:02

顶一下。
头像
ally86127
帖子: 113
注册时间: 2007-09-20 22:55
来自: 江西南昌
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 ally86127 » 2008-04-27 22:06

:lol: :lol: :lol: 好像以前也遇到过,重启一下就okay了哦!
头像
mawith
帖子: 1289
注册时间: 2007-10-21 16:41
来自: GD
送出感谢: 0
接收感谢: 0

#4

帖子 mawith » 2008-05-08 19:26

我用wubi安装。。更新内核后出现此问题。。进入启动菜单先旧的内核启动。进入后删除新内核。17。问题解决。。
头像
mawith
帖子: 1289
注册时间: 2007-10-21 16:41
来自: GD
送出感谢: 0
接收感谢: 0

#5

帖子 mawith » 2008-05-08 19:26

我用wubi安装。。更新内核后出现此问题。。进入启动菜单先旧的内核启动。进入后删除新内核。17。问题解决。。
头像
hqwxyz
帖子: 141
注册时间: 2008-05-04 23:25
送出感谢: 0
接收感谢: 1 次

#6

帖子 hqwxyz » 2008-05-08 20:03

千万不要用cn99的源更新,我已经因为这个问题装了4、5次了,开始还以为是virtualbox的问题。反正我没有解决这个问题。
clown_commando
帖子: 171
注册时间: 2006-09-25 9:36
来自: 福建
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 clown_commando » 2008-05-08 23:32

这个跟那个源都没有关系,是内核有问题,我也是更新了内核就不能进入了。
ssjk
帖子: 4
注册时间: 2008-05-07 10:01
送出感谢: 0
接收感谢: 0

#8

帖子 ssjk » 2008-05-09 0:16

多半有时更新内核后的问题
选择旧的内核看能不能进去
zzc3266825
帖子: 11
注册时间: 2008-05-09 8:01
送出感谢: 0
接收感谢: 0

#9

帖子 zzc3266825 » 2008-05-09 8:04

我和楼主的情况一样,没有升级,只是安装了一些软件而已,没有新内核,只有16的内核,但是还是进不去,出现busybox,所以问题的本质应该不是升级内核造成的。
而且我发现偶尔可以进去,但大部分情况下进不了系统。显示root.disk找不到。
期待有高人赶紧解决。
lookforidea
帖子: 7
注册时间: 2008-05-07 9:51
送出感谢: 0
接收感谢: 0

#10

帖子 lookforidea » 2008-05-09 10:20

在xp下,进入X:里找到boot文件夹,删initrd.img-2.6.24-12-generic,将initrd.img-2.6.24-12-generic.bak重命名为initrd.img-2.6.24-12-generic

更新后的内核有问题,用这种方法恢复吧。祝你幸福。HOHO
回复

回到 “系统安装和升级”