请教:我的8.04搞了一天了也没装上,盼搭救

系统安装、升级讨论
回复
RogerLiu
帖子: 2
注册时间: 2008-04-27 18:40
送出感谢: 0
接收感谢: 0

请教:我的8.04搞了一天了也没装上,盼搭救

#1

帖子 RogerLiu » 2008-04-27 18:58

本人连菜鸟也算不上,因为从昨天晚上才第一次接触ubuntu,准备装一个8.04。由于一窍不通,故打算直接用光盘装。从这里下了i386的iso文件,然后刻成了盘。结果到现在还没装上,搜索了很多网站,在这里也看了蛮久,苦无答案,于是决定发贴求助,希望高手指点一二。

我的硬件:华硕笔记本(ASUS A8S T2310+ATI2400 内存1G,硬盘120G)
我的准备:我本来有四个区,为了装ubuntu,用PQ从F盘挪了10G出来,变成了I盘

我的安装步骤,试了如下两种,没能成功,网上的一些用启动文件的方法我现在看不太懂,云里雾里,不敢尝试
1.用光盘启动

我把盘放入光驱,然后设置成为从光驱启动,出现了ubuntu的启动画面,语言选择了简体中文,然后选中安装ubuntu,这时会弹出一个白色的进度条,显示正在加载Linux内核,进度条走的倒是很快,但是到头了之后就会重启,每次都是这样,没能进一步发展。
我看网上的截图里面不是这样的啊,他们的图上显示选中安装后,发现一个黑色背景桔红色的进度条,跟我的不一样。
试了很多回,都是这样,装不上去。

2.在xp下安装

在XP下,光盘放入后弹出一个提示画面,选择了第二个:install的那个。然后就出现下载的进度条,下载速度5K左右,下载内容大约为699M。但是我看网上的达人们安装的时候ms都没有这个啊,既然整个盘都下下来了,为什么还会出现去网上下载的情况呢?
偶尔有两回没有出现下载进度条,而是在验证安装文件,正乐着呢,但是进度走到头的时候总是会弹出内存不能为读的错误,崩溃



我所做的尝试

1.我想确认是否是下载的ISO有问题,然后去下了个amd64的iso,重启进入启动画面后,还是没能装上,这回的错误是crc error和kernel ...记不清了。
2.我重新下了一遍i386的iso文件,用虚拟光驱引导,在xp下面还是没能安装上



到底会是哪里有问题呢?
希望能够得到各位的指点,非常感谢
UnKnow365
帖子: 36
注册时间: 2008-03-29 13:09
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 UnKnow365 » 2008-04-27 19:18

可能你的内存有问题,把内存拔下来擦擦金手指再装上试试.我第一次安装7.10时也是这样
头像
Terpineol
帖子: 1230
注册时间: 2007-12-09 14:35
送出感谢: 0
接收感谢: 0

#3

帖子 Terpineol » 2008-04-27 19:23

先看多点帖子 wiki,虚拟机试一下更好
头像
drvicar
帖子: 1285
注册时间: 2007-12-17 18:07
来自: 西安
送出感谢: 1 次
接收感谢: 1 次
联系:

#4

帖子 drvicar » 2008-04-27 19:25

1.用光盘启动
检查下你的md5值,应该是看到一个橙色的滚动条!

2.在xp下安装
wubi安装是需要把iso和wubi软件放在一起的,你应该运行的是iso里面的wubi字样的文件!
solphoebus
帖子: 2
注册时间: 2008-04-27 0:06
送出感谢: 0
接收感谢: 0

#5

帖子 solphoebus » 2008-04-27 19:36

在xp下安装的话有2种方法,一种是用虚拟光驱虚拟iso,然后运行光驱里的wubi
第二种是把wubi8.04和unbuntu放在一个目录下,然后运行
RogerLiu
帖子: 2
注册时间: 2008-04-27 18:40
送出感谢: 0
接收感谢: 0

#6

帖子 RogerLiu » 2008-04-27 21:01

solphoebus 写了:在xp下安装的话有2种方法,一种是用虚拟光驱虚拟iso,然后运行光驱里的wubi
第二种是把wubi8.04和unbuntu放在一个目录下,然后运行
我刚才去网上下了个wubi8.04跟iso放在同一个目录下,然后运行,重启后确实发现有了一个ubuntu启动项,点击进入后开始安装,但是还是看不到网上的那种界面。我的现象是,在桔红色进度条之后,就出现命令行了。写着ubuntu@ubuntu:~$,然后就是光标一闪一闪的。这里要输入什么命令吗?
注:我在刚进入后按照提示按了Esc键进入了菜单模式。
头像
筷子哲学
帖子: 113
注册时间: 2007-11-23 19:32
送出感谢: 0
接收感谢: 0

#7

帖子 筷子哲学 » 2008-04-27 21:10

Ubuntu挺好的
头像
hamaburg
帖子: 284
注册时间: 2006-06-30 12:52
送出感谢: 0
接收感谢: 0

#8

帖子 hamaburg » 2008-04-27 21:50

别选择中文

选择英文很可能就没问题。

606好像在有的板子就有类似现象

选英文 ,
vikdt
帖子: 3
注册时间: 2008-05-03 7:18
送出感谢: 0
接收感谢: 0

#9

帖子 vikdt » 2008-05-08 14:38

在win下硬盘安装时我也遇到过内存不能为read情况,可能不是iso问题,可能是win的问题,因为我参照网上一个解决内存不能为read的办法成功安装。

在确定非硬件问题后,删除然后重新创建Winnt\System32\Wbem\Repository文件夹中的文件:

1 在桌面上右击我的电脑,然后单击管理。在"服务和应用程序"下,单击服务,然后关闭并停止WindowsManagementInstrumentation服务。

2 删除 Winnt\System32\Wbem\Repository文件夹中的所有文件。(在删除前请创建这些文件的备份副本。)

3 打开"服务和应用程序",单击服务,然后打开并启动WindowsManagementInstrumentation 服务。当服务重新启动时,将基于以下注册表项中所提供的信息重新创建这些文件: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WBEM\CIMOM\AutorecoverMOFs
回复

回到 “系统安装和升级”