[已解决][问题]硬盘安装8.04,走到partitioner!

系统安装、升级讨论
回复
头像
drvicar
帖子: 1285
注册时间: 2007-12-17 18:07
来自: 西安
送出感谢: 1 次
接收感谢: 1 次
联系:

[已解决][问题]硬盘安装8.04,走到partitioner!

#1

帖子 drvicar » 2008-04-28 9:28

:idea: 昨天晚上对于一直出现的busybox问题,看了论坛,得到一个idea,就是把capser也解压到当前硬盘中,果然成功出现了安装的界面,但是就这么来了。
安装到第3步就是选择完键盘类型以后,他就开始partition了,第一次很快就滚动完了,2分钟后弹出信息说,partman什么的?
我的硬盘是80G的,分了一个主分区就是xp的c盘,扩展分区一个,下分逻辑分区,d盘,e盘,f盘,还有一个没有划分的盘,一个swap分区,一个7.10的/分区!
分区情况就是这样,本来在livecd中截图了,但是发现保存失败!
c,d,e盘都是ntfs格式,所以将iso放在f盘,.disk,capser目录,目录下的那两个文件都放在这里!

Apr 27 23:58:30 ubuntu ubiquity[10192]: Step_before = stepKeyboardConf
Apr 27 23:58:30 ubuntu ubiquity: /lib/partman/display.d/80manual_partitioning: 9: cannot create /var/lib/partman/snoop: Directory nonexistent
Apr 27 23:58:30 ubuntu ubiquity: /lib/partman/display.d/80manual_partitioning: 9:
Apr 27 23:58:30 ubuntu ubiquity: cannot create /var/lib/partman/snoop: Directory nonexistent
Apr 27 23:58:30 ubuntu ubiquity:
Apr 27 23:58:30 ubuntu ubiquity: /lib/partman/display.d/80manual_partitioning: 9:
Apr 27 23:58:30 ubuntu ubiquity: cannot create /var/lib/partman/snoop: Directory nonexistent
Apr 27 23:58:30 ubuntu ubiquity: /lib/partman/display.d/80manual_partitioning: 9: cannot create /var/lib/partman/snoop: Directory nonexistent
Apr 27 23:58:30 ubuntu ubiquity: /lib/partman/display.d/80manual_partitioning: 9:
Apr 27 23:58:30 ubuntu ubiquity: cannot create /var/lib/partman/snoop: Directory nonexistent
Apr 27 23:58:30 ubuntu ubiquity:
Apr 27 23:58:30 ubuntu ubiquity: /lib/partman/display.d/80manual_partitioning: 9:
Apr 27 23:58:30 ubuntu ubiquity: cannot create /var/lib/partman/snoop: Directory nonexistent
Apr 27 23:58:30 ubuntu ubiquity:
Apr 27 23:58:31 ubuntu ubiquity: /lib/partman/display.d/80manual_partitioning: 9: cannot create /var/lib/partman/snoop: Directory nonexistent
Apr 27 23:58:31 ubuntu ubiquity: /lib/partman/display.d/80manual_partitioning: 9:
Apr 27 23:58:31 ubuntu ubiquity: cannot create /var/lib/partman/snoop: Directory nonexistent
Apr 27 23:58:31 ubuntu ubiquity:
Apr 27 23:58:31 ubuntu ubiquity: /lib/partman/display.d/80manual_partitioning: 9: cannot create /var/lib/partman/snoop: Directory nonexistent
Apr 27 23:58:31 ubuntu ubiquity: /lib/partman/display.d/80manual_partitioning: 9: cannot create /var/lib/partman/snoop: Directory nonexistent
Apr 27 23:58:31 ubuntu ubiquity: /lib/partman/display.d/80manual_partitioning: 9:
Apr 27 23:58:31 ubuntu ubiquity: cannot create /var/lib/partman/snoop: Directory nonexistent
Apr 27 23:58:31 ubuntu ubiquity:
Apr 27 23:58:31 ubuntu ubiquity: /lib/partman/display.d/80manual_partitioning: 9:
Apr 27 23:58:31 ubuntu ubiquity: cannot create /var/lib/partman/snoop: Directory nonexistent
Apr 27 23:58:31 ubuntu ubiquity:
Apr 28 00:04:44 ubuntu ubiquity: perl: warning: Setting locale failed.
Apr 28 00:04:44 ubuntu ubiquity: perl: warning: Please check that your locale settings:
Apr 28 00:04:44 ubuntu ubiquity: ^ILANGUAGE = "zh_CN.UTF-8",
Apr 28 00:04:44 ubuntu ubiquity: ^ILC_ALL = (unset),
Apr 28 00:04:44 ubuntu ubiquity: ^ILANG = "zh_CN.UTF-8"
Apr 28 00:04:44 ubuntu ubiquity: are supported and installed on your system.
Apr 28 00:04:44 ubuntu ubiquity: perl: warning: Falling back to the standard locale ("C").
Apr 28 00:04:45 ubuntu ubiquity: locale:
Apr 28 00:04:45 ubuntu ubiquity: Cannot set LC_CTYPE to default locale
Apr 28 00:04:45 ubuntu ubiquity: : No such file or directory
Apr 28 00:04:45 ubuntu ubiquity:
Apr 28 00:04:45 ubuntu ubiquity: locale:
Apr 28 00:04:45 ubuntu ubiquity: Cannot set LC_MESSAGES to default locale
Apr 28 00:04:45 ubuntu ubiquity: : No such file or directory
Apr 28 00:04:45 ubuntu ubiquity:
Apr 28 00:04:45 ubuntu ubiquity: locale:
Apr 28 00:04:45 ubuntu ubiquity: Cannot set LC_ALL to default locale
Apr 28 00:04:45 ubuntu ubiquity: : No such file or directory
Apr 28 00:04:45 ubuntu ubiquity:
Apr 28 00:04:45 ubuntu ubiquity: debconf: DbDriver "targetdb": could not open /target/var/cache/debconf/config.dat
Apr 28 00:04:45 ubuntu ubiquity[10192]: log-output -t ubiquity debconf-copydb configdb targetdb -p ^console-setup/ --config=Name:targetdb --config=Driver:File --config=Filename:/target/var/cache/debconf/config.dat
Apr 28 00:04:45 ubuntu ubiquity: perl: warning: Setting locale failed.
Apr 28 00:04:45 ubuntu ubiquity: perl: warning: Please check that your locale settings:
Apr 28 00:04:45 ubuntu ubiquity: ^ILANGUAGE = "zh_CN.UTF-8",
Apr 28 00:04:45 ubuntu ubiquity: ^ILC_ALL = (unset),
Apr 28 00:04:45 ubuntu ubiquity: ^ILANG = "zh_CN.UTF-8"
Apr 28 00:04:45 ubuntu ubiquity: are supported and installed on your system.
Apr 28 00:04:45 ubuntu ubiquity: perl: warning: Falling back to the standard locale ("C").
Apr 28 00:04:45 ubuntu ubiquity: locale:
Apr 28 00:04:45 ubuntu ubiquity: Cannot set LC_CTYPE to default locale
Apr 28 00:04:45 ubuntu ubiquity: : No such file or directory
Apr 28 00:04:45 ubuntu ubiquity:
Apr 28 00:04:45 ubuntu ubiquity: locale:
Apr 28 00:04:45 ubuntu ubiquity: Cannot set LC_MESSAGES to default locale
Apr 28 00:04:45 ubuntu ubiquity: : No such file or directory
Apr 28 00:04:45 ubuntu ubiquity:
Apr 28 00:04:45 ubuntu ubiquity: locale:
Apr 28 00:04:45 ubuntu ubiquity: Cannot set LC_ALL to default locale
Apr 28 00:04:45 ubuntu ubiquity: : No such file or directory
Apr 28 00:04:45 ubuntu ubiquity:
Apr 28 00:04:46 ubuntu ubiquity: debconf: DbDriver "targetdb": could not open /target/var/cache/debconf/config.dat
Apr 28 00:04:46 ubuntu ubiquity[10192]: log-output -t ubiquity debconf-copydb configdb targetdb -p ^xserver-xorg/ --config=Name:targetdb --config=Driver:File --config=Filename:/target/var/cache/debconf/config.dat
Apr 28 00:04:55 ubuntu ntfs-3g[25433]: Version 1.2216 external FUSE 27
Apr 28 00:04:55 ubuntu ntfs-3g[25433]: Mounted /dev/sda5 (Read-Write, label "TOOL", NTFS 3.1)
Apr 28 00:04:55 ubuntu ntfs-3g[25433]: Cmdline options: rw,nosuid,nodev,uhelper=hal,locale=en_US.UTF-8
Apr 28 00:04:55 ubuntu ntfs-3g[25433]: Mount options: rw,nosuid,nodev,uhelper=hal,silent,allow_other,nonempty,relatime,noatime,fsname=/dev/sda5,blkdev,blksize=4096
Apr 28 00:04:55 ubuntu hald: mounted /dev/sda5 on behalf of uid 999
上次由 drvicar 在 2008-04-29 9:02,总共编辑 1 次。
头像
drvicar
帖子: 1285
注册时间: 2007-12-17 18:07
来自: 西安
送出感谢: 1 次
接收感谢: 1 次
联系:

#2

帖子 drvicar » 2008-04-28 9:28

:( 发个附件真不容易啊,以前没有仔细看
头像
drvicar
帖子: 1285
注册时间: 2007-12-17 18:07
来自: 西安
送出感谢: 1 次
接收感谢: 1 次
联系:

#3

帖子 drvicar » 2008-04-28 19:55

:idea: 没有人回复?都不是双系统安装的,还是你们都很顺利?
头像
aric286
帖子: 943
注册时间: 2007-12-03 9:54
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 aric286 » 2008-04-28 20:40

我就根本不能硬盘安装,坛子上的帖子都看了,弄了好些天了,都没动静,一开始出来一个starting 就完了,不动了,要不就是键盘不能用,不能下一步。郁闷
头像
drvicar
帖子: 1285
注册时间: 2007-12-17 18:07
来自: 西安
送出感谢: 1 次
接收感谢: 1 次
联系:

#5

帖子 drvicar » 2008-04-29 9:02

:cry: 我的问题被我暴力破解了,ghost备份了xp,把home分区的里面的东西备份了。还是新手,就知道备份这么多了! :lol: 要命的是,ghost由于操作失误,把自己的一个盘ghost xp了,要命呢!
回复

回到 “系统安装和升级”