当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]Ubuntu8.04正式版对硬件的支持反倒不如测试版的,实在令人失望!
帖子发表于 : 2008-04-29 7:50 

注册: 2006-04-30 17:39
帖子: 45
地址: 福建南平
送出感谢: 0 次
接收感谢: 0 次
我使用的是捷波产AGP接口的7600GS显卡,原先我用Ubuntu8.04测试版时使用系统默认的驱动,屏幕分辨率设置里可以支持1440*900的宽屏显示,正式版反倒不行了,最高只到1024*768,而且设置界面相比测试版实在是简单许多,没有多少可选项。显卡驱动还是装不上。使用测试版时显卡驱动如果安装不成功依然是可以使用图形模式进入系统,而正式版的安装驱动后却黑屏了,所以对于我来说Ubuntu8.04正式版相比测试版是严重倒退了。看来我还是得换回测试版的用了。


_________________
blog:http://www.591Chinese.com


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-29 8:11 

注册: 2008-03-26 10:54
帖子: 121
地址: 湖北
送出感谢: 0 次
接收感谢: 0 次
我这里也有点,正式版的无线网卡没法启用


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-29 8:55 

注册: 2008-04-26 19:01
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
显卡方面的问题还算好,我安装的时候问题出现在硬盘上,要命


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-29 9:15 
头像

注册: 2007-04-28 15:14
帖子: 1143
系统: NixOS+虚拟机各种系统
送出感谢: 0 次
接收感谢: 3
北辰远 写道:
我这里也有点,正式版的无线网卡没法启用

我的也是,后来我进新立得,发现有两个网卡驱动,也就是以前装的和系统新带的,两个应该是冲突或者什么的,我两个全删,然后重装那个系统推荐的!就可以上了


页首
 用户资料  
 
5 楼 
 文章标题 : 我也失望啊,本来期待新版能解决硬件问题,但还是很多问题!
帖子发表于 : 2008-04-29 22:58 

注册: 2005-12-02 17:24
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
无线网卡不能使用!我这里只有无线网!
开机时硬盘哗啦哗啦那个响个啊,吓人!

windows下都没有这些问题,上个版本就存在上面两个问题,本来期待新版能解决,可是依然如此,遗憾,毕竟系统是来用的,不是成天为它找驱动的,只好放弃了!


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-04-30 8:09 
头像

注册: 2007-05-06 8:19
帖子: 7433
送出感谢: 0 次
接收感谢: 4
麦当劳、肯德鸡为啥做得很好,提供有限服务...
没必要啥都给你做,除非可以做得很ok;

所有东东由系统包了,结果就是危险


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译