当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [已解决][问题]安装源配置文件“/etc/apt/sources.list”第 4 行有错误 (URI parse)
帖子发表于 : 2008-04-29 17:31 
头像

注册: 2008-04-26 21:46
帖子: 52
地址: china
送出感谢: 0 次
接收感谢: 0 次
我是菜鸟,现在不能更新了,打开软件源会有这样的提示。


可用软件信息已过时
必须重新载入可用软件信息,以安装软件和从新增或者改变的源更新。
需要一个有效的互联网连接才能继续。

E: 安装源配置文件“/etc/apt/sources.list”第 4 行有错误 (URI parse)
E: 无法锁定列表目录


最后由 lion.apollo 编辑于 2008-04-29 17:47,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-29 17:33 

注册: 2006-03-10 15:10
帖子: 3182
地址: xi'an China
送出感谢: 0 次
接收感谢: 2
先去看快速设置指南,把源先弄对


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-29 17:42 
头像

注册: 2007-11-22 10:20
帖子: 3406
地址: 北京
送出感谢: 0 次
接收感谢: 1
代码:
cat /etc/apt/sources.list

结果帖出来看一下。

错误反馈是这样,说明第四行有问题。

代码:
sudo gedit /etc/apt/sources.list
改一下第四行就是。


_________________
lenovo Thinkpad R60i 0657 LHC
windowsXP……准备换回ubuntu了。

Twitter: @carbont


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-29 17:47 
头像

注册: 2008-04-26 21:46
帖子: 52
地址: china
送出感谢: 0 次
接收感谢: 0 次
谢谢楼上的两位师兄,已解决。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译