当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [分享]成功升级到8.04
帖子发表于 : 2008-04-30 11:39 

注册: 2007-12-14 20:45
帖子: 81
送出感谢: 0 次
接收感谢: 0 次
本人7.10,直接用的官方源,自动升级。下载了一晚上升级文件(1G多呢),早上起来做了几道选择题(软件包、配置文件的选择,当然都用最新版的了)。重启,还好,能进入桌面,而且貌似程序都没什么问题,原来设置也都没变。可以算作成功升级吧:)

不过小问题还是有几个的:

1.开机画面花屏
到“启动管理器”中重新修改了一下开机的分辨率和色深,搞定。

2.awn没了
反正也一直没习惯Dock这种东西,没就没了吧。重新把任务栏找了回来。

3.FireFox变成繁体,且很多插件不能用了
论坛里有解决方案,而且相信FF3正式版出来后就不会再有问题了。

4.3D桌面,甚至2D加速都比以前卡了
看了一下System Monitor,都是xgl惹的祸。删!
不过删完之后就没3D桌面了,查了一下,发现其实新版的ATI驱动已经不需要xgl就支持3D桌面了。

代码:
sudo gedit /etc/X11/xorg.conf


找到以下部分,将Composite的值设定为True

代码:
Section "Extensions"
Option        "Composite"    "True"
EndSection


这样3D桌面又可以用了。而且2D加速明显提升。FF中拖动网页流畅了很多,高清视频也有法看了:)

5.输入法由fcitx变回了scim
和7.10中的解决方法一样,到新立得里删scim,重写了一下/etc/X11/xinit/xinput.d/zh_CN。小企鹅又回来了。

6.关机画面没了
论坛里也有讨论,貌似不是个例。但还没找到解决方案。反正是关机,先不理它就是了。等有解决方案再说。

7.GoogleEarth崩溃
重装过了,还是崩。不知道怎么解决。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-30 13:33 

注册: 2007-08-05 14:16
帖子: 13
地址: 广州
送出感谢: 0 次
接收感谢: 0 次
What Sources do you use?

I want to do it !


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-30 16:14 

注册: 2007-12-14 20:45
帖子: 81
送出感谢: 0 次
接收感谢: 0 次
官方源的主服务器。

我用的是网通的小区宽带,官方源能到几百K的速度。

如果你是电信的可以考虑cn99的源。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-05 19:41 
头像

注册: 2008-05-01 1:15
帖子: 14
地址: 很不错的说
送出感谢: 0 次
接收感谢: 0 次
第一个,我怎么找不到“启动管理器”??开机到滚动条那里的分辨率一直都是默认的那个~郁闷 难看啊


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Sogou [Spider] 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译