[问题]新力得软件管理器里不能输入字符定位软件了。

系统安装、升级讨论
bingozb
帖子: 28
注册时间: 2006-11-26 16:54
送出感谢: 0
接收感谢: 0

[问题]新力得软件管理器里不能输入字符定位软件了。

#1

帖子 bingozb » 2008-04-30 20:08

就是输入若干字母,会自动定位已这几个字母开头的软件。现在按键盘没有那个输入框了,请较各位,谢谢。
头像
yiding_he
帖子: 2677
注册时间: 2006-10-25 18:10
来自: 长沙
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 yiding_he » 2008-04-30 20:31

这个查询方式是以前一直存在的,不止是新立得,Nautilus 也有。我也发现这个功能在 8.04 不见了。
你是自由的。别人也是。
bingozb
帖子: 28
注册时间: 2006-11-26 16:54
送出感谢: 0
接收感谢: 0

#3

帖子 bingozb » 2008-05-01 10:00

最新发现:昨天又重装了几次,发现用dvd版安装后就没有这个功能,用cd版安装后一开始是可以的,但安装了一系列软件后就没有了,分别更新和安装了:语言,卸载firefox3.0,安装firefox2.0,受限驱动,mplayer,一些解码器。
bingozb
帖子: 28
注册时间: 2006-11-26 16:54
送出感谢: 0
接收感谢: 0

#4

帖子 bingozb » 2008-05-01 14:29

现在确认:装完语言后就失效了
头像
xj.David
帖子: 89
注册时间: 2007-08-17 14:01
来自: 银河系.地球.乡下
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 xj.David » 2008-05-03 13:35

发现同样的问题,
请教坛子里的高手,该如何解决?
fujianwzh
帖子: 231
注册时间: 2008-01-20 22:32
送出感谢: 0
接收感谢: 0

#6

帖子 fujianwzh » 2008-05-03 13:37

看来只能等待升级了。我等啊等……
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#7

帖子 stlxv » 2008-05-03 13:39

尝试安装skim软件包,如果能解决,请告诉我

我安装了kubuntu-desktop-kde4之后,这个问题就解决了。所以估计只要安装了skim就行了。
PHP是最好的语言!不服来战!
头像
xj.David
帖子: 89
注册时间: 2007-08-17 14:01
来自: 银河系.地球.乡下
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 xj.David » 2008-05-03 19:21

stlxv 写了:尝试安装skim软件包,如果能解决,请告诉我

我安装了kubuntu-desktop-kde4之后,这个问题就解决了。所以估计只要安装了skim就行了。
已经安装skim测试,故障依旧 :(
难道又是输入法问题?
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#9

帖子 stlxv » 2008-05-03 21:05

xj.David 写了:
stlxv 写了:尝试安装skim软件包,如果能解决,请告诉我

我安装了kubuntu-desktop-kde4之后,这个问题就解决了。所以估计只要安装了skim就行了。
已经安装skim测试,故障依旧 :(
难道又是输入法问题?
你再尝试下scim-bridge-agent这个软件包。可以的话记得告诉我。谢谢了。
PHP是最好的语言!不服来战!
hanny
帖子: 197
注册时间: 2006-08-29 0:24
送出感谢: 0
接收感谢: 0

#10

帖子 hanny » 2008-05-04 11:09

我的是所有窗口,但却是有时可以,有时不行
PS:我的是英文版的UBUNTU
头像
xj.David
帖子: 89
注册时间: 2007-08-17 14:01
来自: 银河系.地球.乡下
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 xj.David » 2008-05-04 11:36

stlxv 写了:
xj.David 写了:
stlxv 写了:尝试安装skim软件包,如果能解决,请告诉我

我安装了kubuntu-desktop-kde4之后,这个问题就解决了。所以估计只要安装了skim就行了。
已经安装skim测试,故障依旧 :(
难道又是输入法问题?
你再尝试下scim-bridge-agent这个软件包。可以的话记得告诉我。谢谢了。
似乎还是不行 :oops:
~$ sudo apt-get install scim-bridge-agent
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
scim-bridge-agent 已经是最新的版本了。
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
头像
xj.David
帖子: 89
注册时间: 2007-08-17 14:01
来自: 银河系.地球.乡下
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 xj.David » 2008-05-14 17:39

重启了一下,看看,似乎可以了。 :P
real
帖子: 60
注册时间: 2008-05-07 13:01
送出感谢: 0
接收感谢: 0

#13

帖子 real » 2008-05-15 13:42

我也遇到这个问题

安装skim和scim-bridge-agent这2个软件包就行了?
头像
.
帖子: 418
注册时间: 2006-08-27 11:50
送出感谢: 0
接收感谢: 0
联系:

#14

帖子 . » 2008-05-15 15:04

和输入法应该没关系。那是什么原因呢????
头像
u194252
帖子: 402
注册时间: 2007-08-04 11:06
送出感谢: 0
接收感谢: 0

#15

帖子 u194252 » 2008-05-15 18:38

real 写了:我也遇到这个问题

安装skim和scim-bridge-agent这2个软件包就行了?
wu xiao :cry:
图片
回复

回到 “系统安装和升级”