当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]求救开机分辨率过高修改不了
帖子发表于 : 2008-05-01 18:43 

注册: 2008-05-01 18:38
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
登录界面的分辨率是比1024*768 还高一级的
登录进去后显示器嗒的一声变成 1024*768但是刷新率很底 最高只能在60HZ 闪的不行
xorg.conf里的属性贴出来给大家看看
....
# sudo dpkg-reconfigure -phigh xserver-xorg
Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "us"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
EndSection

Section "Device"
Identifier "Configured Video Device"
EndSection

Section "Monitor"
Identifier "Configured Monitor"
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
1
EndSection

为什么我的没有分辨率刷新率的数据的 还有更改conf里面的内容时也无法保存 谁解救下我的 烦了老半天了
登录分辨率那么高还白屏了一次 显卡是ati2400的 已经装了受限驱动了


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-05-01 19:17 
头像

注册: 2008-02-01 0:09
帖子: 204
地址: 荔枝之乡
送出感谢: 0 次
接收感谢: 0 次
我原先的登陆窗口分辨率也是很高,修改了下面二段,你参考下改改看看行不行,记得先备份。
Section "Monitor"
Identifier "Configured Monitor"
Vendorname "Samsung"
Modelname "Samsung SyncMaster 765MB/715MB/CD175D(P)"
Horizsync 30-85
Vertrefresh 50-160
Option "DPMS" "true"
EndSection

Section "Screen"
Identifier "aticonfig-Screen[0]"
Device "aticonfig-Device[0]"
Monitor "aticonfig-Monitor[0]"
DefaultDepth 24
SubSection "Display"
Viewport 0 0
Depth 24
Modes "1024x768" "800x600" "640x480"
EndSubSection
EndSection


_________________
随便吧,反正都是个性签名!
------------------
AMD64 5000+
HA03
Kingmax ddr2 800 6G
HD5670
显示器T190


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-01 20:06 

注册: 2008-05-01 18:38
帖子: 7
送出感谢: 0 次
接收感谢: 0 次

为什么我的conf文件里初始的东西上面都没呢 就好像根本没显卡没显示器的样子


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-02 7:33 
头像

注册: 2008-02-01 0:09
帖子: 204
地址: 荔枝之乡
送出感谢: 0 次
接收感谢: 0 次
- -!好像8.04版的xorg.conf里面初始是没有的,只好自己添加。
发现在8.04里用命令dpkg-reconfigure xserver-xorg里面已经没有显示器选项和显卡选项。。。


_________________
随便吧,反正都是个性签名!
------------------
AMD64 5000+
HA03
Kingmax ddr2 800 6G
HD5670
显示器T190


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-05-02 9:03 

注册: 2007-09-04 21:35
帖子: 44
送出感谢: 0 次
接收感谢: 0 次
引用:
发现在8.04里用命令dpkg-reconfigure xserver-xorg里面已经没有显示器选项和显卡选项。

我也发现了这个问题。我是从7.10升级到8.04,发现xorg.conf还是一样的,我已作备份。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译