当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 关于双系统时WXP某些盘无法在UBUNTU下访问的问题,请高手指教!
帖子发表于 : 2008-05-01 19:28 

注册: 2008-02-02 21:14
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
以前我也在一块硬盘上装过XP和UBUNTU双系统,就是7.10的时候,在UBUNTU下还能访问XP的D,E,F盘(我的C盘是XP系统盘,D是个人文件和电影什么的,E是软件,F是游戏),今天装了8.04以后,发现UBUNTU下依然能访问XP的E和F盘,但是不能进D盘,提示是说没有挂载``
另外,我D盘是FAT32格式,E和F还有C都是NTFS格式.我是用UMENU安装的UBUNTU8.04,ISO文件就放在D盘.以前7.10也是这样安装的可以访问,现在却不行了``
我是在160G硬盘上直接划了20G出来,建了个2G的SWAP和18G的EXT3挂载/.
请高手帮忙解决下!谢谢!!~


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-05-01 19:39 

注册: 2008-04-20 20:07
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
和我的症状差不多,怎么没人解决?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-01 19:49 

注册: 2008-02-02 21:14
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
LS也是啊!!!有缘啊!!!来握个手,咱两一起等高人~~~!!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-01 20:27 

注册: 2008-05-01 19:39
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
如果是硬盘安装的话,比如镜像放在D盘,系统会把D盘看成光盘,用sudo gedit /etc/fstab看一下会发现最后几行(我的是这样)
/dev/sda5 /media/cdrom0 udf,iso9660 user,noauto,exec,utf8 0 0
/dev/scd0 /media/cdrom1 udf,iso9660 user,noauto,exec,utf8 0 0
然后,把这句/dev/sda5 /media/cdrom0 udf,iso9660 user,noauto,exec,utf8 0 0 去掉,再保存就可以了,不放心的话,先备这几句话就可以了(注意/dev/scd0 /media/cdrom1 udf,iso9660 user,noauto,exec,utf8 0 0这句是挂载光盘的,不能去掉的)


最后由 shushu 编辑于 2008-05-01 22:52,总共编辑了 1 次

页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-05-01 20:48 

注册: 2008-02-02 21:14
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
OYEAH~!谢谢 LS~搞定~!1


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译