当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 13 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : I'm using IBM T23, cann't install Ubuntu 8.04.Why?
帖子发表于 : 2008-05-02 9:41 

注册: 2006-11-27 19:36
帖子: 49
送出感谢: 0 次
接收感谢: 1
at 81%, auto shutdown.
I have tried more than 3 times.

But 7.10 is OK.

Who can help me?

I am using 8.04's live CD now, how can I input Chinese?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-05-02 10:03 
头像

注册: 2007-04-18 12:08
帖子: 400
送出感谢: 0 次
接收感谢: 2
why do you use English,aren't you chinese?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-02 11:47 

注册: 2007-08-24 15:05
帖子: 41
送出感谢: 0 次
接收感谢: 0 次
Suppose. due to missing Chinese input. :D


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-02 13:22 
头像

注册: 2007-07-30 18:28
帖子: 22033
地址: 空气中
系统: Linux
送出感谢: 17
接收感谢: 68
I suggest you upgrading from 7.10.


_________________
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-05-02 15:17 

注册: 2008-04-13 19:36
帖子: 76
送出感谢: 0 次
接收感谢: 0 次
T23与X24应该是差不多的机型,安装到81%时,你感觉“卡”住不动了,不是真正的死机状态。可能(具体我没太多把所握)是后台在自动根据你的local来查找更新源。我在IBM X24本子上安装时也遇到这种情况,不过,我是在教育网,知道自己的本子访问不了国际网,所以,耐心的等了很久!随着Timeout,它会继续安装下去的。

楼主可以多等一会,比较把机器往那一扔,然后吃个饭或睡一小觉,回来后就过去了!


_________________
IBM X24
CPU 1.13G
Memory 384M
HD 80G/7200RPM
XUBUNTU 8.04


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-05-02 18:06 

注册: 2006-11-27 19:36
帖子: 49
送出感谢: 0 次
接收感谢: 1
Zhu.CA 写道:
T23与X24应该是差不多的机型,安装到81%时,你感觉“卡”住不动了,不是真正的死机状态。可能(具体我没太多把所握)是后台在自动根据你的local来查找更新源。我在IBM X24本子上安装时也遇到这种情况,不过,我是在教育网,知道自己的本子访问不了国际网,所以,耐心的等了很久!随着Timeout,它会继续安装下去的。

楼主可以多等一会,比较把机器往那一扔,然后吃个饭或睡一小觉,回来后就过去了!



我现在再用别人的电脑回复。

确实就是在根据local查找更新源,但是不是死机,就是直接执行了shutdown关机了。再开机提示grub错误。
反复多次都是如此。而光盘在另外几台电脑都没问题。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-05-02 18:10 

注册: 2006-11-27 19:36
帖子: 49
送出感谢: 0 次
接收感谢: 1
yejustme 写道:
why do you use English,aren't you chinese?


你什么人啊?我不是说了没有输入法。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-05-02 18:53 
头像

注册: 2006-12-23 13:46
帖子: 9203
地址: Azores Islands
送出感谢: 0 次
接收感谢: 1
mrgaolei 写道:
yejustme 写道:
why do you use English,aren't you chinese?


你什么人啊?我不是说了没有输入法。


在线输入法:

www.inputking.com


_________________
no security measure is worth anything if an attacker has physical access to the machine


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-05-02 19:02 

注册: 2006-10-23 23:17
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
我也遇到这种情况,在81%时要等好久,要半个小时才能过去。

我猜测是因为一开始选“chinese”语言的问题,要查找源下载语言包。

其实可以先选安装“english”语言,安装好后再进系统修改个快的源安装“chinese”语言包


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-05-02 19:49 

注册: 2008-05-02 19:40
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
遇到更不可思议的问题:
T23挂USB移动硬盘安装(摘内置硬盘)(别问我为什么),安装没有问题, 但是用移动硬盘启动不了(连GRUB都找不到),拆开安到笔记本内, 可以启动。 但是在ACER的本上可以外挂引导。 有高手知道原因不?

PS, 安到内置可以正常启动, 我用的DVD版8.04


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-05-02 21:05 

注册: 2008-04-13 19:36
帖子: 76
送出感谢: 0 次
接收感谢: 0 次
dftstar 写道:
遇到更不可思议的问题:
T23挂USB移动硬盘安装(摘内置硬盘)(别问我为什么),安装没有问题, 但是用移动硬盘启动不了(连GRUB都找不到),拆开安到笔记本内, 可以启动。 但是在ACER的本上可以外挂引导。 有高手知道原因不?

PS, 安到内置可以正常启动, 我用的DVD版8.04


先说一下,俺是新手~~~
感觉是T23不能usb引导,另外,T23的U口是1.0的。


_________________
IBM X24
CPU 1.13G
Memory 384M
HD 80G/7200RPM
XUBUNTU 8.04


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-05-02 21:06 

注册: 2006-11-27 19:36
帖子: 49
送出感谢: 0 次
接收感谢: 1
hylin80 写道:
我也遇到这种情况,在81%时要等好久,要半个小时才能过去。

我猜测是因为一开始选“chinese”语言的问题,要查找源下载语言包。

其实可以先选安装“english”语言,安装好后再进系统修改个快的源安装“chinese”语言包


我断开网络安装的,不是死机,而是直接关机了。
我猜测是因为一开始选“chinese”语言的问题,要


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-05-03 0:34 

注册: 2008-05-01 16:54
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
我的T23就装过7.04,没遇到什么问题,就是把我的系统隐藏分区搞没了。。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 13 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译