当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]VIA/S3G UniChrome Pro IGP显卡问题
帖子发表于 : 2008-05-02 12:53 

注册: 2008-04-12 13:49
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
安装 VIA/S3G UniChrome Pro IGP
提示./autogen.sh: 9: autoreconf: not found 按照说明要装库的支持

subversion build-essential automake1.9 libtool pkg-config xserver-xorg-dev libxvmc-dev
x11proto-gl-dev libglu1-mesa-dev x11proto-core-dev libxvmc-dev xserver-xorg-dev x11proto-gl-dev libgl1-mesa-dev cvs xorg-server xvmc fontsproto libdrm x11proto-render-dev x11proto-randr-dev x11proto-fonts-dev libdrm-dev :cry:


我是个新手,看不懂这些库什么意思 谁能告诉我怎么装啊


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-05-02 13:23 
头像

注册: 2007-07-30 18:28
帖子: 22033
地址: 空气中
系统: Linux
送出感谢: 17
接收感谢: 68
It requires autoreconf where is it?


_________________
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-02 22:18 

注册: 2008-03-06 9:08
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
这个我也遇到到过,没关系,
你只要先一个一个运行
$ sudo apt-cache search 包名
然后把搜到的lib记下来:
然后 sudo apt-get install 你搜到的库名
就可以了,知道你运行autoconf不出错为止 ,其实也挺简单的 就是缺什么库 你就装什么库


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译