当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]8.04安装完之后进不了系统....求助
帖子发表于 : 2008-05-03 18:00 

注册: 2008-05-03 17:53
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
昨晚刚安装了8.04版,安装成功后电脑重启,进不去系统,提示
[ 13.728707]..MP-BIOS bug:8254 timee connected to IO-APIC
[ 13.907535]Kernel panic - not syncing:IO-APIC + timer doesn't work!Boot with apic=debuy and send a report.Then try booting with 'noapic' option


各位兄弟帮帮我啊·~~


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-05-03 18:03 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
在grub界面哪里按e,编辑内核启动选项加入noapic


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-03 18:18 

注册: 2008-05-03 17:53
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
leeaman 写道:
在grub界面哪里按e,编辑内核启动选项加入noapic

进去后有4个选项。。。分别是root,kernel,initrd,quiet这些。。。。要怎么加入noapic???


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-03 18:26 
头像

注册: 2007-08-20 8:13
帖子: 247
送出感谢: 0 次
接收感谢: 0 次
直接摁──也就是最上面的那个


_________________
每天都在起步。。。如同起床


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-05-04 4:46 

注册: 2008-05-03 17:53
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
XEUY 写道:
直接摁──也就是最上面的那个

我已经成功安装了。。。不过不是在最上面那个加的~~是在kernel这个项后面加的~~
非常感谢兄弟们的帮助~~


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译