安装8.04后无法重装XP了!!

系统安装、升级讨论
回复
netfalcon
帖子: 24
注册时间: 2006-03-01 13:35
送出感谢: 0
接收感谢: 0

安装8.04后无法重装XP了!!

#1

帖子 netfalcon » 2008-05-04 9:20

我已经很久没有重装win系统了,这次XP的SP3出来了,想把系统换成E文的,结果就发现了这个问题,XP的光盘在提示敲入任意键继续后,硬盘就开始狂转等了10分钟都没有反映!只能强行关机!!

另外,非XP的光盘引导就是正常的!2000、98的光盘引导就是正常的!番茄花园ghost恢复也是正常的!但番茄花园的安装版选择进入某种安装后,也是在进入引导后到了相同的步骤也是这样了!!

有没有兄弟知道怎么解决!!??

硬盘分区情况依次为:
C:10G windowsXP系统盘
D:20
E:10
F:20
G:20
/boot 128M
/swap 1G
/home 1G
/ 5G
/opt 2G
netfalcon
帖子: 24
注册时间: 2006-03-01 13:35
送出感谢: 0
接收感谢: 0

#2

帖子 netfalcon » 2008-05-04 12:29

居然没有一个人回复!!
kran
帖子: 67
注册时间: 2007-03-25 21:21
送出感谢: 0
接收感谢: 0

#3

帖子 kran » 2008-05-04 12:54

我也有类似的问题
但不是硬盘转,是什么都不转了..一直保持黑屏状态
只试过xp的盘,回家试试03..
头像
鲸鱼
帖子: 25
注册时间: 2007-08-25 10:02
送出感谢: 0
接收感谢: 0

#4

帖子 鲸鱼 » 2008-05-04 15:51

怎么不用PQ工具查看一下?
netfalcon
帖子: 24
注册时间: 2006-03-01 13:35
送出感谢: 0
接收感谢: 0

#5

帖子 netfalcon » 2008-05-05 13:05

鲸鱼 写了:怎么不用PQ工具查看一下?
什么意思??用PQ查看什么??
头像
鲸鱼
帖子: 25
注册时间: 2007-08-25 10:02
送出感谢: 0
接收感谢: 0

#6

帖子 鲸鱼 » 2008-05-10 10:07

看分区表什么的出毛病没
ltpgt
帖子: 25
注册时间: 2008-03-27 21:01
送出感谢: 0
接收感谢: 0

我也是

#7

帖子 ltpgt » 2008-05-10 11:04

我刚装了个ubuntu 8.04 LTS,后来发现在我本子上ubuntu发热量控制的不是很好,风扇老转,又想回到windows,结果把xp放入启动后,到分区的那个界面时,xp提示我找不到硬盘,怪了,怎么会呢? 后来我又找来vista,这个能装,但是vista运行消耗的资源确实很大;后来再改装xp也是不认硬盘,没办法,又回到了ubuntu;有人遇到过这种情况吗?

补:我的grub好像装在sda里的,不管ubuntu还是vista在启动前都会很快的闪出几行字,按esc会进入grub启动的那个黑白界面;机器是dell vostro 1400,T5470,2x512内存,120G硬盘,DVD光驱,原来C盘有15.7G,装ubuntu时把C盘分成了1G swap和14.7G的ext3。

哪位高手帮帮我吧,谢谢!
liyuhuat
帖子: 3
注册时间: 2008-01-11 18:13
送出感谢: 0
接收感谢: 0

#8

帖子 liyuhuat » 2008-05-10 19:48

XP 认不了盘?是不是在装XP的时候没有加载SATA驱动啊?旧的XP直装盘都是这样的
ltpgt
帖子: 25
注册时间: 2008-03-27 21:01
送出感谢: 0
接收感谢: 0

谢谢,但是问题还存在

#9

帖子 ltpgt » 2008-05-11 1:42

我原来用同样的xp盘都装过,能装的,不晓得是不是grub的问题。
现在我只能装vista或ubuntu,不能装xp、2000等,但是用dos下的分区工具fdisk和pq都能对硬盘进行分区,就是xp安装盘起来后提示我没有安装硬盘驱动器。
[/img]
回复

回到 “系统安装和升级”