关于x800gto驱动的问题

系统安装、升级讨论
回复
迷途灰狼
帖子: 15
注册时间: 2008-05-03 17:53
送出感谢: 0
接收感谢: 0

关于x800gto驱动的问题

#1

帖子 迷途灰狼 » 2008-05-04 13:06

我照着http://forum.ubuntu.org.cn/viewtopic.php?t=102298&postdays=0&postorder=asc&start=15这贴上说的做
cc@cc-desktop:~$ sh ati-driver-installer-8-4-x86.x86_64.run --buildpkg Ubuntu/gutsy
sh: Can't open ati-driver-installer-8-4-x86.x86_64.run
第四步就卡住了?请问下这怎么解决?
不好意思~~因为那边没回帖~而且我这边比较急~~~希望各位尽快帮帮忙~~~
迷途灰狼
帖子: 15
注册时间: 2008-05-03 17:53
送出感谢: 0
接收感谢: 0

#2

帖子 迷途灰狼 » 2008-05-04 13:30

还没有人来帮帮我么??我急 阿~~~
头像
hometow1
帖子: 472
注册时间: 2007-12-15 18:19
系统: UBUNTU16.04
来自: 永夜港
送出感谢: 2 次
接收感谢: 3 次

#3

帖子 hometow1 » 2008-05-04 13:34

代码: 全选

sudo sh ati-driver-installer-8-4-x86.x86_64.run
后面那个驱动名字,其实直接按住驱动文件拖到终端里就可以直接有路径了。

我也用X800GTO,8.04开3D没问题。
迷途灰狼
帖子: 15
注册时间: 2008-05-03 17:53
送出感谢: 0
接收感谢: 0

#4

帖子 迷途灰狼 » 2008-05-04 13:44

hometow1 写了:

代码: 全选

sudo sh ati-driver-installer-8-4-x86.x86_64.run
后面那个驱动名字,其实直接按住驱动文件拖到终端里就可以直接有路径了。

我也用X800GTO,8.04开3D没问题。
谢谢兄弟阿~~这个解决了~不过新的问题又出现了。。。。
dpkg:处理 xorg-driver-fglrx_8.452.1-1*.deb (--install)时出错:
无法访问打包文件: 没有该文件或目录
dpkg:处理 fglrx-kernel-source_8.452.1-1*.deb (--install)时出错:
无法访问打包文件: 没有该文件或目录
dpkg:处理 fglrx-amdcccle_8.452.1-1*.deb (--install)时出错:
无法访问打包文件: 没有该文件或目录
在处理时有错误发生:
xorg-driver-fglrx_8.452.1-1*.deb
fglrx-kernel-source_8.452.1-1*.deb
fglrx-amdcccle_8.452.1-1*.deb
这个找不到怎么办?我之前的那个.run文件是放在桌面的。。。
头像
hometow1
帖子: 472
注册时间: 2007-12-15 18:19
系统: UBUNTU16.04
来自: 永夜港
送出感谢: 2 次
接收感谢: 3 次

#5

帖子 hometow1 » 2008-05-04 13:54

这个可能是源有问题吧,你用的什么源?最好用官方源或者CN99的,添加好后UPDATE一下,这个可以看8.04快速指南。其实X800GTO只要用系统自带的硬件驱动就能很好支持3D,不用装新驱动的。

硬件驱动在系统“硬件驱动”里,把那个勾勾上,他会自动下载安装的,但这个前提是你把源设置好了。
迷途灰狼
帖子: 15
注册时间: 2008-05-03 17:53
送出感谢: 0
接收感谢: 0

[问题]

#6

帖子 迷途灰狼 » 2008-05-04 19:06

hometow1 写了:这个可能是源有问题吧,你用的什么源?最好用官方源或者CN99的,添加好后UPDATE一下,这个可以看8.04快速指南。其实X800GTO只要用系统自带的硬件驱动就能很好支持3D,不用装新驱动的。

硬件驱动在系统“硬件驱动”里,把那个勾勾上,他会自动下载安装的,但这个前提是你把源设置好了。
感谢楼上的兄弟哇~~~不过这显卡驱动装上了~~又出现了问题,就是刷新率上不去,1024*768才刷60....看得我好累。。。。在右上角也搜索过了,就是没找到答案,不知道还有无人知道这个问题怎么解决?
回复

回到 “系统安装和升级”