[问题]7.10升级到8.4提示版本不对

系统安装、升级讨论
回复
jon77
帖子: 4
注册时间: 2006-11-03 9:56
送出感谢: 0
接收感谢: 0

[问题]7.10升级到8.4提示版本不对

#1

帖子 jon77 » 2008-05-04 17:54

2008-05-04 17:30:52,248 DEBUG running doUpdate() (showErrors=True)
2008-05-04 17:48:44,272 DEBUG Running KeepInstalledSection rules
2008-05-04 17:48:44,351 DEBUG Removing 'xscreensaver' (ubuntu-desktop PostUpgradeRemove rule)
2008-05-04 17:48:44,440 DEBUG Removing 'gnome-cups-manager' (ubuntu-desktop PostUpgradeRemove rule)
2008-05-04 17:48:44,536 DEBUG Purging 'xorg-common' (Distro PostUpgradePurge rule)
2008-05-04 17:48:44,536 DEBUG Purging 'libgl1-mesa' (Distro PostUpgradePurge rule)
2008-05-04 17:48:44,537 DEBUG Purging 'ltsp-client' (Distro PostUpgradePurge rule)
2008-05-04 17:48:44,620 DEBUG Purging 'ltspfsd' (Distro PostUpgradePurge rule)
2008-05-04 17:48:44,705 DEBUG Purging 'python2.3' (Distro PostUpgradePurge rule)
2008-05-04 17:48:44,705 DEBUG running hardyQuirks handler
2008-05-04 17:48:44,705 DEBUG running _checkAndRemoveEvms
2008-05-04 17:48:44,719 DEBUG Installing 'language-support-en' (extra language-support- kick)
2008-05-04 17:52:04,040 ERROR Dist-upgrade failed: 'E:无法修正错误,因为您要求某些软件包保持现状,就是它们破坏了软件包间的依赖关系。
tg8866
帖子: 471
注册时间: 2008-02-01 7:16
送出感谢: 0
接收感谢: 0

#2

帖子 tg8866 » 2008-05-05 9:55

因为您要求某些软件包保持现状

你设置了某些的保持状态?不能升级这些软件。。HOLD状态吧。
yjkaka
帖子: 20
注册时间: 2008-04-29 17:34
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 yjkaka » 2008-05-16 15:52

同样的问题。哪个高手出来解决下啊~
回复

回到 “系统安装和升级”