当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 21 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : [问题]有关双硬盘安装ubuntu问题``大家救命吖`
帖子发表于 : 2008-05-12 19:40 

注册: 2008-05-08 18:59
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
我电脑有两个IDE硬盘``一个是120G,装了xp,而第二个打算装ubuntu``但每次安装时都不成功``都是在选择安装后出现一大串数字就不会装了``大家说说要怎样做```


附件:
文件注释: 这是我照的画面``大家可以看看
20080512(002).jpg
20080512(002).jpg [ 687.33 KiB | 被浏览 1299 次 ]



最后由 164344329 编辑于 2008-05-12 20:21,总共编辑了 1 次
页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-05-12 20:01 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
你什么装的,那一步出现那个数字?


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-12 20:19 

注册: 2008-05-08 18:59
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
不是吖`是选择安装后```出现的``


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-12 20:25 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
你的硬盘没有坏吧?


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-05-12 20:48 

注册: 2008-05-08 18:59
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
没有``


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-05-12 20:49 

注册: 2008-05-08 18:59
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
我在xp上都没事``为什么这样的


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-05-12 21:02 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
双硬盘的话不好说的,看看你的硬盘的主从盘跳线 数据线的主从关系,我的双硬盘7.04那时弄好到现在没有动过,你可以试试看


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-05-12 21:32 
头像

注册: 2008-03-07 10:02
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
建议安装ubuntu前,把装windows那块硬盘先屏蔽掉,再安装ubuntu。
装好以后在ubuntu里面修改grub。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-05-12 21:57 

注册: 2008-05-08 18:59
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
建议安装ubuntu前,把装windows那块硬盘先屏蔽掉,再安装ubuntu。
装好以后在ubuntu里面修改grub。
那具体要怎样做```


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-05-12 21:57 

注册: 2008-05-08 18:59
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
建议安装ubuntu前,把装windows那块硬盘先屏蔽掉,再安装ubuntu。
装好以后在ubuntu里面修改grub。
那具体要怎样做```


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-05-12 22:12 

注册: 2007-12-25 10:41
帖子: 313
送出感谢: 0 次
接收感谢: 0 次
164344329 写道:
建议安装ubuntu前,把装windows那块硬盘先屏蔽掉,再安装ubuntu。
装好以后在ubuntu里面修改grub。
那具体要怎样做```


我双硬盘安装的,没事~~不过,主盘XP+UBUNTU,从盘XP.
把第一个硬盘屏蔽或者线给拔了,再安装UBUNTU,记得一定要在安装前最后一步选择安装引导程序LILO到引导区(一般只要在那里把勾点上就行了)装好以后,把ubuntu目录下的menu.ls拷贝出来或者把XP盘插上,进入XP,下载WINDOWS里面那个可以查看EXT2,3分区的软件叫什么忘了,将那个文件拷贝出来,放到C盘下,然后安装GRUB4DOS,再在xp的C盘下那个boot.ini 里面加一句启动grub4dos,就行了,我的帖子里提到过


页首
 用户资料  
 
12 楼 
 文章标题 : Re: [问题]有关双硬盘安装ubuntu问题``大家救命吖`
帖子发表于 : 2008-05-12 22:16 

注册: 2007-12-25 10:41
帖子: 313
送出感谢: 0 次
接收感谢: 0 次
164344329 写道:
我电脑有两个IDE硬盘``一个是120G,装了xp,而第二个打算装ubuntu``但每次安装时都不成功``都是在选择安装后出现一大串数字就不会装了``大家说说要怎样做```


附件:
文件注释: io error on sdb ,从盘IO错误
.JPG
.JPG [ 7.26 KiB | 被浏览 1602 次 ]
页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-05-12 22:28 

注册: 2007-10-29 9:18
帖子: 154
送出感谢: 0 次
接收感谢: 0 次
可能是主从冲突,看看跳线对不对。最好把硬盘都调到“CS”


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-05-12 22:57 

注册: 2005-09-28 9:03
帖子: 243
送出感谢: 0 次
接收感谢: 0 次
menu.lst里的kernel加irqpoll参数试试

另外,还有可能是分区表的问题,kernel对分区表中硬盘参数设置非常敏感


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2008-05-13 0:45 

注册: 2008-03-08 23:39
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
我是三个硬盘,一样出现这种情况
一直都喜欢硬盘安装的方式
不过老是失败
最后我是在XP里运行VMWARE添加物理硬盘
把UBUNTU直接装到硬盘上
再用GRUB4DOS引导ubuntu实行双系统的.


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 21 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译