当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [已解决]通过编译内核解决ide驱动冲突
帖子发表于 : 2008-05-14 23:38 

注册: 2008-03-25 8:16
帖子: 89
送出感谢: 0 次
接收感谢: 0 次
ubuntu默认会安装通用ide驱动Ide_generic和专用ata驱动libata,而这两个驱动在某些主板上会有冲突现象,比如我的910gml的ich6芯片组(集成了Pata和Sata控制器),造成系统经常僵死,在系统记录可以发现ata1.01 qc timeout的错误,现在我重新编译内核,取消通用ide驱动,只用libata驱动,基本上解决了这个问题。有同样问题的xd可以参考这个办法。
我是参考这个网页,本来还可以通过改变bios来解决的,不过我是笔记本电脑没有这个选项。
http://linux-ata.org/faq.html


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译