当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]升级中文语言包后的问题??
帖子发表于 : 2008-05-18 0:21 

注册: 2008-03-24 19:06
帖子: 208
送出感谢: 0 次
接收感谢: 1
问题:
1:上面的标题栏不见了
2:终端成了白屏


附件:
Screenshot.png
Screenshot.png [ 27.58 KiB | 被浏览 602 次 ]



最后由 yyu0378 编辑于 2008-05-18 8:58,总共编辑了 2 次
页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-05-18 0:30 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
没升级完成吧。


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-18 0:31 
头像

注册: 2006-09-10 22:36
帖子: 10663
地址: 北京
送出感谢: 1
接收感谢: 16
拼音语法都这么多错误~~~

都更新了什么包?


_________________
看破、放下、自在、随缘、念佛
真诚、清净、平等、正觉、慈悲


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-18 8:39 

注册: 2008-03-24 19:06
帖子: 208
送出感谢: 0 次
接收感谢: 1
更新中文语言包后就成这样了,是不是我不应该使用台湾的服务器啊


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-05-18 10:30 

注册: 2008-05-14 13:32
帖子: 99
送出感谢: 0 次
接收感谢: 0 次
可能原因:你开启了桌面特效

方法一:
引用:
系统》首选项》外观》视觉效果》无,就可以了。

方法二:
引用:
终端:sudo gedit /etc/X11/xorg.conf(没关系,盲打,输入后ENTER再输入密码再ENTER就可以了)
在 Section "Screen" 下面添加以下三行以解决窗口标题栏丢失的问题:
代码:
Option "AllowGLXWithComposite" "True"
Option "AddARGBGLXVisuals" "True"
Option "RenderAccel" "True"

此方法参考自第四点:http://hi.baidu.com/wmlife/blog/item/498e573984ff08f03b87ce04.html


我也遇到过,两种方法在我的电脑上都可以成功,不知道什么原因导致的,显卡驱动?


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-05-18 17:52 
头像

注册: 2008-04-28 22:09
帖子: 156
送出感谢: 0 次
接收感谢: 0 次
学习了
我用虚拟机 ,有一次没更新完就直接关了
结果进不去系统..
直接重装........


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot] 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译