[问题]装了leopard后,grub出问题了

系统安装、升级讨论
回复
knightlu
帖子: 392
注册时间: 2006-12-07 21:40
送出感谢: 0
接收感谢: 2 次
联系:

[问题]装了leopard后,grub出问题了

#1

帖子 knightlu » 2008-05-24 11:10

如题,出现grub error 17 ,按网上的办法重装grub也不管用,现在leopard分区是引导分区,是不是这个原因?
win 8.1 /mac osx 10.9.1 /opensuse 13.2
E3-1230 v2
技嘉 b75-d3v
4G ddr3 1600
Radeon HD 6850
Realtek 8168 /Realtek ALC887
HD1:Susamg ssd 840 evo 120G
efi 512m/msr128m/win8 sys 50G/mac os 50G/opensuse 14G
HD2:希捷1T
wwx0411
帖子: 12
注册时间: 2007-10-29 22:05
来自: beijing
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 wwx0411 » 2008-05-24 23:13

先装leopard,再装ubuntu,如果有windows最先装。在windows中用tboot引导Mac。grub引导ubuntu和windows
knightlu
帖子: 392
注册时间: 2006-12-07 21:40
送出感谢: 0
接收感谢: 2 次
联系:

#3

帖子 knightlu » 2008-05-26 11:14

不想又重装,没有办法修吗?ubuntu配置太麻烦
win 8.1 /mac osx 10.9.1 /opensuse 13.2
E3-1230 v2
技嘉 b75-d3v
4G ddr3 1600
Radeon HD 6850
Realtek 8168 /Realtek ALC887
HD1:Susamg ssd 840 evo 120G
efi 512m/msr128m/win8 sys 50G/mac os 50G/opensuse 14G
HD2:希捷1T
头像
TeliuTe
论坛版主
帖子: 7434
注册时间: 2007-11-25 13:29
系统: 14/16/18/Fedroa22/w7
来自: 新疆博乐
送出感谢: 29 次
接收感谢: 99 次
联系:

#4

帖子 TeliuTe » 2008-05-26 11:24

用live cd进去找一下先前的grub安装在哪个分区里,然后修改一下menu.lst成对应的
多个系统最好单独划分/boot,安装第7步的时候,把grub安装到它里面,修改xp的boot.ini,用grldr来引导Ubuntu
knightlu
帖子: 392
注册时间: 2006-12-07 21:40
送出感谢: 0
接收感谢: 2 次
联系:

#5

帖子 knightlu » 2008-05-30 16:09

是否引导问题只和/boot分区有关,如果无法引导只要重装/boot分区?
win 8.1 /mac osx 10.9.1 /opensuse 13.2
E3-1230 v2
技嘉 b75-d3v
4G ddr3 1600
Radeon HD 6850
Realtek 8168 /Realtek ALC887
HD1:Susamg ssd 840 evo 120G
efi 512m/msr128m/win8 sys 50G/mac os 50G/opensuse 14G
HD2:希捷1T
回复

回到 “系统安装和升级”