当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]求助,有关Ubuntu8.04启动问题(已解决,谢谢)
帖子发表于 : 2008-05-25 10:04 

注册: 2008-05-25 8:59
帖子: 9
地址: 中国广东
送出感谢: 0 次
接收感谢: 0 次
昨天终于把第一次接触的LINUX系统Ubuntu8.04用wubi工具装在电脑里了,在安装好进入系统更新好了,然后重启电脑想再进入ubuntu,在正常启动进入到滚动条后就出现了以下情景:屏幕上显示:
BusyBox v1.1.3(Debian1:1.1.3-5ubuntu12) Built-in shell(ash)
Enter'help'for a list of built-in commands
(initramfs)

当我输入help后就显示下面的信息:
.:alias break cd chdir command continue echo eval exec exit export false getopts hash help let local pwd read readonly return [ [[ash awk basename busybox cat chmod chroot chvt clear cmp cp cut deallocvt dumpkmap echo egrep env expr false fbset faflush fgrep grep hostname ifconfig ip kill in loadfont loadkmap is mkdir mkfifo mknod mkswap mktemp more mount mv openvt pidof printf ps pwd readlink reset rm rmdir sed setkeycods shsleep sort star sync tail tee test toushtrtrue tty umount uname unig wget yes
(initramfs)

呵呵,我笨,不懂什么意思?不会做下去了。只能硬重启电脑在显示按"esc"进入菜单那里面去选择第4项然后再选择几个不知是什么东东的东西人、然后才能进,每次都这样,不知道怎么办?

还有就是怎么在linux里我放音乐怎么没声音的?那个调声小喇叭已经放到最大了,不知为什么

第一次接触Linux,以后要各位大大大侠多多指教才行了,我应该怎么做?万分谢谢。

PS:原因应该出现在硬盘分区格式上,我是装在F盘的,而F盘格式是FAT32的,当时我用WUBI安装的时候选择安装LINUX的硬盘大小是15G,也许是fat32格式不支持4G以上的文件,所以当时安装的时候就出现了几次提示说驱动无法进入读取,后来多试了几次才把Ubuntu装上了,看看分好的虚拟硬盘分成了4个,分别好像是root分了3.72G、home3.72G、swap900多M、usar3.72G,都不超过4G,安装的时候还是正常,更新后再重启就出现上面的问题了。昨天看了友友们的回复,自己也上网查了很多,后来把之前安装的WUBI删除了,再把F盘转成NTFS格式,然后再用WUBI重装,这次重装后一切正常了,怎么弄都没问题。然后看了一下分好的虚拟硬盘,只有root分了差不多13G、swap900多M,就只有这两个虚拟硬盘了,不是之前的4个。按照本人的理解应该就是这个问题了。

另外关于没声音的问题,原来是声音选项里有些没选上,双击小喇叭,弹出声音界面后,选编辑-首选项,把里面的一些选项勾上就行,再不然全产都勾上,呵呵。选上后就正常了。还有就是在终端输入 alsamixer
按方向键挨个调节声音
注意:一直按向右的方向键,共有两页。
配置完后按ESC退出。谢谢大家


附件:
4.JPEG
4.JPEG [ 1.03 MiB | 被浏览 1252 次 ]

1.JPEG
1.JPEG [ 1.04 MiB | 被浏览 1201 次 ]

0.JPEG
0.JPEG [ 316.41 KiB | 被浏览 822 次 ]

0.JPEG
0.JPEG [ 316.41 KiB | 被浏览 815 次 ]



最后由 huiyupaopao 编辑于 2008-05-26 12:54,总共编辑了 4 次
页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-05-25 10:48 

注册: 2008-05-25 8:59
帖子: 9
地址: 中国广东
送出感谢: 0 次
接收感谢: 0 次
:cry:


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-25 13:30 
头像

注册: 2007-09-13 9:59
帖子: 63
送出感谢: 0 次
接收感谢: 1
在 /etc/grub/menu.lst里面改一下默认启动项应当就行了吧。
我没有进入过你说的那个页面,不过ms你进入了一个类似于windows恢复控制台的东西了。当然这个是ubuntu的。
一个命令行解释界面


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-25 21:59 

注册: 2007-12-25 10:41
帖子: 313
送出感谢: 0 次
接收感谢: 0 次
那不是默认启动选项的问题,而且LZ照片照上来的根本没有用,那一连串的东西都是LINUX命令行可用的系统命令而已,不是提示你怎么操作。。。。这个嘛,具体问题要具体分析~~~你的描述不够详细,不是很清楚你的启动菜单的选项,参数,我遇到的busybox一般都是没有找到启动文件。。。。你可能进入了recovery模式,那是类似于安全模式的,有些限制。还有就是可能系统软件或者设置出错,我装8.04手动安装N卡驱动的时候就折腾了几次,最后都解决了,现在,8.04,很好,很强大


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-05-26 12:44 

注册: 2008-05-25 8:59
帖子: 9
地址: 中国广东
送出感谢: 0 次
接收感谢: 0 次
谢谢大家!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译