[问题]firefox、pidgin部分中文无法显示(已解决~)

系统安装、升级讨论
回复
camby1115
帖子: 9
注册时间: 2008-04-16 23:47
送出感谢: 0
接收感谢: 0

[问题]firefox、pidgin部分中文无法显示(已解决~)

#1

帖子 camby1115 » 2008-05-25 15:05

以前使用Firefox和Pidgin时显示基本上都是正常的,但是不知道怎么回事,在一次重启之后,我上部分论坛(幸好Ubuntu中文论坛是正常的...)无法显示中文字体,使用Pidgin字体为方块...(对方使用的都是宋体...)请问怎么解决?

PS:现在问题已经解决了!后来才发现,是我以前装Windos字体没有成功,结果字库里的宋体、黑体、楷体之类的全成了累赘,系统反而认不出了,呵呵,删了重启X就解决了~~~
附件
firefox.png
Screenshot-pidgin.png
上次由 camby1115 在 2008-05-26 14:45,总共编辑 1 次。
头像
jiangpeng
帖子: 223
注册时间: 2006-07-25 9:33
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 jiangpeng » 2008-05-25 15:57

不是Fonts的问题,应该是encoding的问题
$ locale
看看现在用的是什么
Take what man makes and use it, But do not worship it, For it shall pass. -- Anonymous

Twitter @jiangpeng
camby1115
帖子: 9
注册时间: 2008-04-16 23:47
送出感谢: 0
接收感谢: 0

#3

帖子 camby1115 » 2008-05-25 21:26

LANG=zh_CN.UTF-8
LC_CTYPE="zh_CN.UTF-8"
LC_NUMERIC="zh_CN.UTF-8"
LC_TIME="zh_CN.UTF-8"
LC_COLLATE="zh_CN.UTF-8"
LC_MONETARY="zh_CN.UTF-8"
LC_MESSAGES="zh_CN.UTF-8"
LC_PAPER="zh_CN.UTF-8"
LC_NAME="zh_CN.UTF-8"
LC_ADDRESS="zh_CN.UTF-8"
LC_TELEPHONE="zh_CN.UTF-8"
LC_MEASUREMENT="zh_CN.UTF-8"
LC_IDENTIFICATION="zh_CN.UTF-8"
LC_ALL=
头像
aitilang
帖子: 1026
注册时间: 2007-04-28 21:38
送出感谢: 0
接收感谢: 0

#4

帖子 aitilang » 2008-05-25 21:27

你装了宋体了?
thinkpad x61 2G DDR no cdrom
--------------------------------------------
ABS学习中
sed学习中
awk学习中
perl学习中
新手描述不清,老手猜测不到,胡乱指挥一通,后果难以预料
camby1115
帖子: 9
注册时间: 2008-04-16 23:47
送出感谢: 0
接收感谢: 0

#5

帖子 camby1115 » 2008-05-25 21:38

我当然没有装宋体...但是原来都很正常,即使用文泉译也一切正常,刚才下午的时候去改成雅黑,问题还是解决不了...
回复

回到 “系统安装和升级”