当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 怎么会dpkg错误呢 软件不能卸妆也不能安装
帖子发表于 : 2008-05-26 23:15 

注册: 2008-05-09 21:50
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
cng1985@cng1985-desktop:~$ sudo apt-get install libxine1-ffmpeg libxine1-plugins
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
将会安装下列额外的软件包:
liba52-0.7.4 libavcodec1d libavutil1d libfaac0 libgsm1 liblame0 libmad0
libmodplug0c2 libmpcdec3 libpostproc1d libx264-57 libxine1-bin
libxine1-misc-plugins libxvidcore4
建议安装的软件包:
libxine1-gnome
下列【新】软件包将被安装:
liba52-0.7.4 libavcodec1d libavutil1d libfaac0 libgsm1 liblame0 libmad0
libmodplug0c2 libmpcdec3 libpostproc1d libx264-57 libxine1-bin
libxine1-ffmpeg libxine1-misc-plugins libxine1-plugins libxvidcore4
共升级了 0 个软件包,新安装了 16 个软件包,要卸载 0 个软件包,有 113 个软件未被升级。
需要下载 2854kB/5687kB 的软件包。
操作完成后,会消耗掉 14.3MB 的额外磁盘空间。
您希望继续执行吗?[Y/n]y
【警告】:下列的软件包不能通过验证!
libavutil1d libavcodec1d libpostproc1d
不经验证就安装这些软件包么?[y/N] y
获取:1 http://ubuntu.cn99.com hardy/main libmodplug0c2 1:0.7-7 [122kB]
获取:2 http://ubuntu.cn99.com hardy/main libmpcdec3 1.2.2-1build1 [27.4kB]
获取:3 http://ubuntu.cn99.com hardy/main libxine1-bin 1.1.11.1-1ubuntu3 [1328kB]
获取:4 http://ubuntu.cn99.com hardy/universe libxine1-ffmpeg 1.1.11.1-1ubuntu3 [398kB]
获取:5 http://ubuntu.cn99.com hardy/main libxine1-misc-plugins 1.1.11.1-1ubuntu3 [927kB]
获取:6 http://ubuntu.cn99.com hardy/universe libxine1-plugins 1.1.11.1-1ubuntu3 [51.8kB]
下载 2854kB,耗时 54s (52.5kB/s)
dpkg: 语法分析错误,在“/var/lib/dpkg/status”文件的第“1272”行附近 软件包“x11-xkb-utils”:
字段名“


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译