当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : UBUNTU安装卡死
帖子发表于 : 2008-05-28 22:16 

注册: 2008-05-28 19:22
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
安装UBUNTU8.04时,每次都在那个滚动条处卡死,也就是滚动条刚开始滚,就不动了,硬盘也不读,光驱也不读,不论是安装还是直接通过光盘进入系统,在别人的机子上,我的光盘都正常,我想知道一下这是为什么.....
我的机子是T2130,120SATA,2G DDR2,ATI HD2300,COMBO光驱.


附件:
文件注释: 就是在这卡死的
UBUNTU卡死.JPG
UBUNTU卡死.JPG [ 11.32 KiB | 被浏览 3352 次 ]
页首
 用户资料  
 
2 楼 
 文章标题 : 补充
帖子发表于 : 2008-05-28 23:12 

注册: 2008-05-28 19:22
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
8.04我即使以“”模式安装,都进不了Ubuntu,在同样的地方卡死(刚出现滚动条时),而且,我试着安装7.10,滚动条只是多走了一会,还是卡死了。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: UBUNTU安装卡死
帖子发表于 : 2008-05-29 8:33 

注册: 2007-12-06 16:20
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
CPPOE 写道:
安装UBUNTU8.04时,每次都在那个滚动条处卡死,也就是滚动条刚开始滚,就不动了,硬盘也不读,光驱也不读,不论是安装还是直接通过光盘进入系统,在别人的机子上,我的光盘都正常,我想知道一下这是为什么.....
我的机子是T2130,120SATA,2G DDR2,ATI HD2300,COMBO光驱.

我碰到过和你一样的问题,所以没有用live cd装,是先装7.10然后upgrade的,不过就是这样启动2.6.24-17-generic还是会碰到一样的问题,就是启动时进度条走了两格就不动了,不过2.6.22-15-generic一切正常,所以索性把17的内核删掉了,系统也没有提示我任何升级信息。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-29 8:55 

注册: 2008-03-30 16:00
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
你的机子硬件是不是过热或其他之类的,也有这种情况发生过的,不过一般都是系统的问题,你换一个源看看咯


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-05-29 17:49 

注册: 2008-05-28 19:22
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
我试了很多次,无论是冷启动,还是热启动(重启),C盘无论是有系统还是没有系统,甚至把C盘分区删除,或者预先格式化成了EXT3,都不行。。。而且,我用同学从UBUNTU申请来的免费光盘装7.10都卡在同样的地方。天啊,太诡异了。。。。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-05-29 23:16 

注册: 2008-03-30 16:00
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
CPPOE 写道:
我试了很多次,无论是冷启动,还是热启动(重启),C盘无论是有系统还是没有系统,甚至把C盘分区删除,或者预先格式化成了EXT3,都不行。。。而且,我用同学从UBUNTU申请来的免费光盘装7.10都卡在同样的地方。天啊,太诡异了。。。。



安装XP系统会不会出现这种问题?如果有的话,就是你机子的硬件问题了`


页首
 用户资料  
 
7 楼 
 文章标题 : Re: UBUNTU安装卡死
帖子发表于 : 2008-05-29 23:33 
头像

注册: 2008-05-03 23:05
帖子: 383
送出感谢: 0 次
接收感谢: 0 次
CPPOE 写道:
安装UBUNTU8.04时,每次都在那个滚动条处卡死,也就是滚动条刚开始滚,就不动了,硬盘也不读,光驱也不读,不论是安装还是直接通过光盘进入系统,在别人的机子上,我的光盘都正常,我想知道一下这是为什么.....
我的机子是T2130,120SATA,2G DDR2,ATI HD2300,COMBO光驱.


:shock: 你这个显卡我见过,在同学的本本上装的,他的是T2450,80GSATA,DDR2 1G HD2300M COMBO光驱

可以肯定点说是你的显卡问题,我在他本本上装UB804,安装的时候滚动条滚完了机子就跟着完了,全黑,硬盘不读,光驱不转,无法继续装下去了

同情LZ的这个显卡,我同学的那个HD2300用FC8的时候就死活找不到驱动,AMD-ATI官方网站上都找不到的驱动~~


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-05-29 23:35 
头像

注册: 2008-02-17 23:47
帖子: 22106
地址: 美丽富饶的那啥星球
送出感谢: 11
接收感谢: 81
LZ试试硬盘安装吧!


_________________
明天就换大三八!
——8核CPU、8G内存、8T硬盘……
8卡交火,80寸大屏放8个……
IPv8的光纤要8条……

---------------------------------------------------------------------------------
[图片版]新手当自强(续)FAQ
[新手进阶]挂载、fstab、调整linux分区
[图片版]E17桌面环境配置手把手


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-05-29 23:54 

注册: 2008-05-29 23:42
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我第一次安装的时候也是这样卡死,之后再试了好多次,每次都是卡死在安装的第二格,光驱灯和硬盘灯都不闪动,打算放弃。。。但是一次偶然拔出了PCMCIA的无线网卡之后,本来卡死的的安装过程恢复正常了,而且顺利安装好ubuntu。

不过问题也随之而来,就是以后只要插入PCMCIA的无线网卡,ubuntu系统就会假死,动不了,但是在windows下使用网卡没有任何问题。

我的NB比较古老,是p3 1.0G,PCMCIA无线网卡是华硕的wl-103b,顺便请教高手们如何解决这款PCMCIA无线网卡的问题。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译