[问题]新立得提示错误

系统安装、升级讨论
回复
syp_298
帖子: 13
注册时间: 2008-05-25 22:55
送出感谢: 0
接收感谢: 0
联系:

[问题]新立得提示错误

#1

帖子 syp_298 » 2008-05-30 15:21

最近运行新立得时总是提示错误:
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.
请各位高手指点
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#2

帖子 dbzhang800 » 2008-05-30 15:24

dmcwu
帖子: 13
注册时间: 2008-05-28 19:53
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 dmcwu » 2008-05-30 17:47

应该是里面有个程序损坏了,在终端执行这句dpkg --configure -a,应该就可以打开新立得,然后进去把损坏的那个程序重装一遍试试!
头像
hethe
帖子: 3666
注册时间: 2005-08-01 9:14
送出感谢: 0
接收感谢: 0

#4

帖子 hethe » 2008-05-30 17:51

代码: 全选

sudo dpkg --configure -a
Gedanken ohne Inhalt sind leer .Anschauungen ohne Begriffe sind blind.
回复

回到 “系统安装和升级”