当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [已解决]安装好后为何我的cpu风扇一直工作在全速模式下?
帖子发表于 : 2008-06-01 13:01 

注册: 2007-03-26 19:05
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
主板支持智能cpu风扇转速调节的,在xp下进入系统后风扇自动降速很安静

为什么装了ubuntu后风扇一直工作在全速呢?风扇声音很大很吵,不知道要如何调节?


最后由 xsqz 编辑于 2008-06-02 11:16,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-06-01 13:05 
头像

注册: 2006-09-21 14:28
帖子: 2376
送出感谢: 0 次
接收感谢: 0 次
先把主板手册看一遍
在BIOS里面设置好就行了


_________________
http://lee.youxu.info/


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-06-01 14:07 

注册: 2007-03-26 19:05
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
bios里已经设置了开启,xp下没有问题,但是在ubuntu下就是这样
搜索了论坛也有个别人出现这样的问题,不过都没有解决
刚才问了一个达人,说是linux没有cpu风扇的驱动,无法识别所以不能打开功能。。。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-06-01 15:12 
头像

注册: 2006-11-29 12:13
帖子: 129
地址: china beijing
送出感谢: 0 次
接收感谢: 0 次
风扇狂转,只能说你的cpu太热了。跟系统有啥关系呢?


_________________
I.A.J.M - linux is so attractive!

blog:http://hi.baidu.com/leepeng


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-06-01 20:38 

注册: 2007-03-26 19:05
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
原因找到了,原来是显卡驱动没有正确安装,导致cpu占用率异常,所以风扇一直高速
我Q6600+9600GT的配置,如果待机都这么高的cpu占用率那还混个屁阿


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-06-01 22:32 
头像

注册: 2008-05-26 14:23
帖子: 26
地址:
送出感谢: 0 次
接收感谢: 0 次
lz还是很有耐心的


_________________
Linux. Choice of GNU generation.
[hihi~@linux:~]$ Linux 2.6.24-19-generic #1 SMP Wed Jun 4 16:35:01 UTC 2008 i686 GNU/Linux
GNU/Linux for ever.


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-06-04 9:27 
头像

注册: 2006-09-21 14:28
帖子: 2376
送出感谢: 0 次
接收感谢: 0 次
恭喜

你快叫版主加精 :D :D


_________________
http://lee.youxu.info/


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Yahoo [Bot] 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译