[问题]8.04DESKTOP不成功.但alternate成功了90%

系统安装、升级讨论
xloong
帖子: 12
注册时间: 2008-06-05 22:03
送出感谢: 0
接收感谢: 0
联系:

[问题]8.04DESKTOP不成功.但alternate成功了90%

#1

帖子 xloong » 2008-06-05 22:09

下载UBUNTU8.04-DESKTOP已经一个月了.刻了4张盘.都没安装成功.永远是在复制文件出错误提示,后来又试了N种网上说的硬盘安装.WUBI 还有GRUB4DOS等等.都没成功.之后我下载了alternate刻盘安装.终于成功了.但当重起选择进入UBUNTU时.一直停在一个DOS风格的黑屏幕最上边显示:"starting up..."

请问论坛里的高手.这是为什么.为什么,我安装成功无法进入?

说明一下,我是速龙3000+ 2GB DDR2800内存.ATI显卡,一个SATA硬盘装XP了,一个IDE装的UBUNTU.谢谢指教.我是新手.
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#2

帖子 leeaman » 2008-06-05 22:36

试试 acpi=off noapic之类的参数看看吧
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
xloong
帖子: 12
注册时间: 2008-06-05 22:03
送出感谢: 0
接收感谢: 0
联系:

谢谢回复

#3

帖子 xloong » 2008-06-05 22:40

安装的时候我已经按F6选择了acpi=off noapic了.系统装完之后进入系统时也要设置吗?在那设呢.(说明下,我已经成功安装了,在安装完成重起进入系统时一直停在starting up...这上面)
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#4

帖子 leeaman » 2008-06-05 22:42

grub界面哪里按e 进入编辑内核选项,添加参数,启动进系统,然后编辑/boot/grub/menu.lst 在内核那一行添加相同参数,保存,应该就可以了
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
xloong
帖子: 12
注册时间: 2008-06-05 22:03
送出感谢: 0
接收感谢: 0
联系:

3Q

#5

帖子 xloong » 2008-06-05 22:48

我试下.非常感谢
xloong
帖子: 12
注册时间: 2008-06-05 22:03
送出感谢: 0
接收感谢: 0
联系:

不会....

#6

帖子 xloong » 2008-06-05 22:59

启动计算机后.选择系统进入选项,如下:
Ubuntu 8.04,kernel 2.6.24-16-generic
ubuntu 8.04,kernel 2.6.24-16-generic (recovery mode)
Ubuntu 8.04,memtest86+
Other operating systems:
Microsoft Windows XP Professional

我选第一项 之后就是上边说的情况,最上面出现starting up...不动了.
选第二项:出来在大堆英文字,一行一行的.最好走到:"[182.584997] io scheduler cfq registered (default)"这行就不动了.光标就在这行下边一直闪.
请问我在那配置GRUB ,能详细介绍下吗?我已经在网上找过了.没有.谢谢了.看在我打这么多字母的份上.呵呵
xloong
帖子: 12
注册时间: 2008-06-05 22:03
送出感谢: 0
接收感谢: 0
联系:

是不是太晚了?都没人了..

#7

帖子 xloong » 2008-06-06 0:29

5555555555还是不行啊.真费劲呀.装了1个月了现在连个UBUNTU的桌面还没见着呢.是我太笨,还是什么原因啊.WUWUWUWUWUWUW
头像
carbont
帖子: 3406
注册时间: 2007-11-22 10:20
来自: 北京
送出感谢: 0
接收感谢: 1 次

#8

帖子 carbont » 2008-06-06 0:32

ati显卡?
装不上机不太了解怎么回事了~~
lenovo Thinkpad R60i 0657 LHC
windowsXP……准备换回ubuntu了。

Twitter: @carbont
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#9

帖子 leeaman » 2008-06-06 0:32

启动计算机后.选择系统进入选项,如下:
Ubuntu 8.04,kernel 2.6.24-16-generic
ubuntu 8.04,kernel 2.6.24-16-generic (recovery mode)
Ubuntu 8.04,memtest86+
Other operating systems:
Microsoft Windows XP Professional
在这个界面按字母键 e ,出来的哪一行添加参数啊
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
xloong
帖子: 12
注册时间: 2008-06-05 22:03
送出感谢: 0
接收感谢: 0
联系:

回复LEEAMAN老大

#10

帖子 xloong » 2008-06-06 0:37

如果选第一行,默认就是第一行,按E后,出现如下
root (hd1,0)
kernel /boot/mlinuz-2.6.24-16.generic root=uuid=29fe9a66-82ba-......等等太多了不打了.
initrd /boot/initrd.img-2.6.24-16-generic
quiet
一共这几行,我选那个?按E?按E后回什么参数?ACPI=OFF吗?
xloong
帖子: 12
注册时间: 2008-06-05 22:03
送出感谢: 0
接收感谢: 0
联系:

补充满

#11

帖子 xloong » 2008-06-06 0:38

还有.在后面加参数.用不用空格?具体是什么参数?
xloong
帖子: 12
注册时间: 2008-06-05 22:03
送出感谢: 0
接收感谢: 0
联系:

成功.

#12

帖子 xloong » 2008-06-06 0:41

多谢.以上几位朋友.我一个个试了.终于成功了.他奶奶的.一个月了.没白折腾.下次再登,不用再输入了吧?
顺便说一下,
我是在"kernel /boot/mlinuz-2.6.24-16.generic root=uuid=29fe9a66-82ba-......等等太多了不打了".这行后边加的ACPI=OFF按B之后就进入系统界面了.以后如果有朋友碰上与我类似的问题.可以试下,这个方法.
再次感觉各位这么晚还给我留言.谢谢.
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#13

帖子 leeaman » 2008-06-06 0:42

kernel /boot/mlinuz-2.6.24-16.generic root=uuid=29fe9a66-82ba-....
在这一行后面添加noapic acpi=off ,记住用空格隔开,如果你有live cd 也可以用live cd 启动,然后在你安装的硬盘的menu。lst文件里面添加
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
xloong
帖子: 12
注册时间: 2008-06-05 22:03
送出感谢: 0
接收感谢: 0
联系:

哎.点背不能赖社会化

#14

帖子 xloong » 2008-06-06 0:43

好不容易进去了.折腾了3小时,把安装时的用户名和密码给忘了.我就日的..................
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

Re: 哎.点背不能赖社会化

#15

帖子 leeaman » 2008-06-06 0:47

xloong 写了:好不容易进去了.折腾了3小时,把安装时的用户名和密码给忘了.我就日的..................
我晕,呵呵,grub选择界面选第二个recovery mode进去,新建一个用户也可以,看看你的/home下面那个目录就是你的用户名,实在记不得密码就改密码了
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
回复

回到 “系统安装和升级”