当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 14 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]难道又有更新了?却无法更新?
帖子发表于 : 2008-06-14 10:38 

注册: 2007-08-23 20:03
帖子: 131
地址: 山西
送出感谢: 0 次
接收感谢: 0 次
开机就有更新提示,现在我的版本已经是


附件:
1.png
1.png [ 25.03 KiB | 被浏览 619 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-06-14 10:39 

注册: 2007-08-23 20:03
帖子: 131
地址: 山西
送出感谢: 0 次
接收感谢: 0 次
扫描到后点“部分升级”,却不能成功


附件:
2.png
2.png [ 10.93 KiB | 被浏览 899 次 ]
页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-06-14 10:40 

注册: 2007-08-23 20:03
帖子: 131
地址: 山西
送出感谢: 0 次
接收感谢: 0 次
如图


附件:
22.png
22.png [ 5.91 KiB | 被浏览 897 次 ]
页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-06-14 10:40 

注册: 2007-08-23 20:03
帖子: 131
地址: 山西
送出感谢: 0 次
接收感谢: 0 次
无法升级


附件:
3.png
3.png [ 10.97 KiB | 被浏览 896 次 ]
页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-06-14 10:42 
头像

注册: 2007-09-29 3:09
帖子: 5773
送出感谢: 0 次
接收感谢: 3
源列表cat出来看看~升级建议仅保留官方源~


_________________
HUNT Unfortunately No Talent...


页首
 用户资料  
 
6 楼 
 文章标题 : Re: [问题]难道又有更新了?却无法更新?
帖子发表于 : 2008-06-14 10:42 
头像

注册: 2008-01-23 14:02
帖子: 884
地址: 吉林大学
送出感谢: 0 次
接收感谢: 0 次
喜欢ubuntu 写道:
开机就有更新提示,现在我的版本已经是




试试用命令来升级

我最近也发现系统的更新管理器不好用


另外你的源可能有问题,建议换一个


_________________
立柱博客:书写生活,记录时间-哲学|互联网|文艺|英语


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-06-14 10:43 

注册: 2007-08-23 20:03
帖子: 131
地址: 山西
送出感谢: 0 次
接收感谢: 0 次
昨天在系统监视器里显示的还是8。041,今天怎么就成了8。04了呢?昨天清理了1。6内核,难道是这个原因?


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-06-14 10:46 

注册: 2007-08-23 20:03
帖子: 131
地址: 山西
送出感谢: 0 次
接收感谢: 0 次
HuntXu 写道:
源列表cat出来看看~升级建议仅保留官方源~


源是这个:


附件:
1.png
1.png [ 53.39 KiB | 被浏览 610 次 ]

页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-06-14 10:51 
头像

注册: 2007-09-29 3:09
帖子: 5773
送出感谢: 0 次
接收感谢: 3
试试看把backports和proposed的更新注释掉吧...然后重新sudo apt-get update一下~ :lol:


_________________
HUNT Unfortunately No Talent...


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-06-14 10:56 

注册: 2007-08-23 20:03
帖子: 131
地址: 山西
送出感谢: 0 次
接收感谢: 0 次
HuntXu 写道:
试试看把backports和proposed的更新注释掉吧...然后重新sudo apt-get update一下~ :lol:


怎样操作呢?刚安装ubuntu不久,不懂啊,高手赐教,谢谢


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-06-14 11:01 
头像

注册: 2007-09-29 3:09
帖子: 5773
送出感谢: 0 次
接收感谢: 3
把那两行的deb和deb-src前面加个#就行了,或者在软件源里勾掉~

然后
代码:
sudo apt-get update


然后再升级,还出问题就把cn99的那个也注释掉,再升级...


_________________
HUNT Unfortunately No Talent...


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-06-14 12:17 

注册: 2006-11-24 18:22
帖子: 48
送出感谢: 0 次
接收感谢: 0 次
膜拜你们,这样都发现


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-06-14 12:20 
头像

注册: 2008-05-15 13:16
帖子: 252
送出感谢: 0 次
接收感谢: 0 次
能不能解释一下为什么呢?虽然没有遇到这样的问题,但是很好奇
谢谢


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-06-14 13:02 
头像

注册: 2007-09-29 3:09
帖子: 5773
送出感谢: 0 次
接收感谢: 3
后之后觉 写道:
能不能解释一下为什么呢?虽然没有遇到这样的问题,但是很好奇
谢谢


proposed的源是提前释出的,backports更不用提了...一般用security就够了,激进点可以用到update(这两句不是我的版权) :lol:

cn99的/ubuntu-cn这个目录并不是官方的,而是把国人常用的一些软件加进去了~

依赖问题一般都出在以上的地方,同步得很好的官方源是很难有依赖问题的,当然不排除维护者不认真的情况... :lol:


_________________
HUNT Unfortunately No Talent...


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 14 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:vickycq 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译