当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 34 篇帖子 ]  前往页数 1, 2, 3  下一页
作者 内容
1 楼 
 文章标题 : [问题]用光盘装UBUNTU后,XP不能启动了
帖子发表于 : 2008-06-15 12:24 

注册: 2007-07-30 13:48
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
不是选WUBI安装的,就是完全的安装,然后XP就哑火了,有没有办法让XP重新引导启动呢?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-06-15 12:25 
头像

注册: 2007-11-21 21:30
帖子: 182
地址: shanghai
送出感谢: 0 次
接收感谢: 1
修改 、/boot/grub/menu.lst


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-06-15 12:32 
头像

注册: 2005-08-01 9:14
帖子: 3666
送出感谢: 0 次
接收感谢: 0 次
你确定你没有覆盖xp的安装盘 :?:


_________________
Gedanken ohne Inhalt sind leer .Anschauungen ohne Begriffe sind blind.


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-06-15 13:48 

注册: 2007-07-30 13:48
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
呵呵,虽然用UBUNTU是菜了点,但是XP还是用了很久啦~

硬盘4个区,C ,D ,E ,F,C装XP,没动过,E盘是XP的驱动,也没动过,就把D和F都删除然后用EXT3的文件格式分区了一次

先试试改MENU.LST,里面对XP的启动引导,需要编写怎样的格式呢?
按照UBUNTU类似的即可?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-06-15 14:48 

注册: 2007-07-30 8:34
帖子: 53
地址: 成都
送出感谢: 0 次
接收感谢: 0 次
和楼主一样的问题,每次滚动条过去之后就蓝屏了。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-06-15 14:58 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
别是XP已经给搞的奄奄一息喽

那么优秀的东东

:em80


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-06-15 15:03 
头像

注册: 2008-05-01 1:15
帖子: 14
地址: 很不错的说
送出感谢: 0 次
接收感谢: 0 次
是在GRUB引导时没有出现xp系统的引导条么?

sudo gedit /boot/grub/menu.lst
看一下最后有没有:
title Windows XP
root (hd0,0)
savedefault
makeactive
chainloader +1
这些,如果没有的话,就加到最后去~


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-06-15 15:10 

注册: 2007-07-30 8:34
帖子: 53
地址: 成都
送出感谢: 0 次
接收感谢: 0 次
有阿,一样的。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-06-15 15:12 

注册: 2007-07-30 8:34
帖子: 53
地址: 成都
送出感谢: 0 次
接收感谢: 0 次
lostnever 写道:
是在GRUB引导时没有出现xp系统的引导条么?

sudo gedit /boot/grub/menu.lst
看一下最后有没有:
title Windows XP
root (hd0,0)
savedefault
makeactive
chainloader +1
这些,如果没有的话,就加到最后去~

grub里面选了xp之后,windows的标志已经出来了,然后突然蓝屏,重启,还还没来得及看是什么东西呢。


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-06-15 17:44 
头像

注册: 2008-05-01 1:15
帖子: 14
地址: 很不错的说
送出感谢: 0 次
接收感谢: 0 次
amazingjxq 写道:
lostnever 写道:
是在GRUB引导时没有出现xp系统的引导条么?

sudo gedit /boot/grub/menu.lst
看一下最后有没有:
title Windows XP
root (hd0,0)
savedefault
makeactive
chainloader +1
这些,如果没有的话,就加到最后去~

grub里面选了xp之后,windows的标志已经出来了,然后突然蓝屏,重启,还还没来得及看是什么东西呢。


蓝屏重启?那应该是windows的问题吧?


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-06-15 19:15 

注册: 2007-07-30 8:34
帖子: 53
地址: 成都
送出感谢: 0 次
接收感谢: 0 次
不是阿,装ubuntu之前还好好的呢


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-06-15 20:37 
头像

注册: 2007-05-06 8:19
帖子: 7433
送出感谢: 0 次
接收感谢: 4
修复安装,很容易哒


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-06-15 22:56 
头像

注册: 2008-01-19 16:57
帖子: 79
送出感谢: 0 次
接收感谢: 0 次
那就装2003吧,都一样的,可能是在grub引导时会丢失一些信息,这个修复起来很简单的!
2003+linux双系统也不错!其实2003和XP核心是一样的,你弄个试试
你的XP盘没问题吧?
再来说2003和XP没什么太大的区别 :( ,而且更简洁速度了 :!: ,你完全可以把2003配置成和XP一样!


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-06-17 19:21 

注册: 2008-06-17 19:14
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
楼主修复安装阿,敢问楼上小妞你用2003有目有出现问题


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2008-06-17 20:37 

注册: 2008-06-03 15:05
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
哈哈,
我也出现了与楼主同样的问题,
我呢,
没有覆盖XP,
我重新划分硬盘,
分出一个空白硬盘,
安装之后呢,
xp就不能用了。

我是新手,
还请高手指点,
具体的内容写的详细点。

注释


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 34 篇帖子 ]  前往页数 1, 2, 3  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译