[已解决][问题]好不容易弄好了上网问题,安装显卡驱动以后进入系统出个黑屏 out of range

系统安装、升级讨论
回复
易水辰
帖子: 107
注册时间: 2008-06-11 12:30
送出感谢: 0
接收感谢: 0

[已解决][问题]好不容易弄好了上网问题,安装显卡驱动以后进入系统出个黑屏 out of range

#1

帖子 易水辰 » 2008-06-18 15:58

在 下载显卡驱动程序以前,一切ok 但是下载驱动以后 滚动条过后 黑屏 再也进不去图形界面了 谁能告诉我怎么操作啊 谢谢 可以使用ctrl+alt+F1到F7
感谢 20sanguo 的回答 谢谢
上次由 易水辰 在 2008-06-18 22:27,总共编辑 1 次。
头像
20sanguo
帖子: 777
注册时间: 2008-05-10 9:53
送出感谢: 0
接收感谢: 2 次

#2

帖子 20sanguo » 2008-06-18 16:19

回来了?怎么弄好的,教教我们啊。

在字符界面用户名、秘密登录
sudo /etc/init.d/gdm stop
sudo dpkg-reconfigure xserver-xorg
一路tab 回车(就是一路选最下面的ok吧,大概)
sudo /etc/init.d/gdm start
进去了,重装显卡驱动,不行了再重做
易水辰
帖子: 107
注册时间: 2008-06-11 12:30
送出感谢: 0
接收感谢: 0

#3

帖子 易水辰 » 2008-06-18 18:36

我试试 谢谢
易水辰
帖子: 107
注册时间: 2008-06-11 12:30
送出感谢: 0
接收感谢: 0

#4

帖子 易水辰 » 2008-06-18 22:06

20sanguo 写了:回来了?怎么弄好的,教教我们啊。

在字符界面用户名、秘密登录
sudo /etc/init.d/gdm stop
sudo dpkg-reconfigure xserver-xorg
一路tab 回车(就是一路选最下面的ok吧,大概)
sudo /etc/init.d/gdm start
进去了,重装显卡驱动,不行了再重做
谢谢,问题解决了,输入第2条命令后,tab 一下,然后摁住回车不放大概需要1分左右,然后输第3条命令!!好像提示networking was broken
新的问题出现了 ,重启以后就是不能上网了,又回到了以前 无奈阿!!!
问题如这个帖子:viewtopic.php?t=130826
我这一次是重新做了XP系统,然后又用wubi安装 ub 这样设置又可以上网了,为什么呢?? 但是现在因为显卡问题又回到以前了,不能上网了,服了 为啥呢???
ati 驱动没有装,不敢装,装了又黑屏了!!!!!!2次黑屏了,不敢装了!!!
上次由 易水辰 在 2008-06-19 8:26,总共编辑 2 次。
易水辰
帖子: 107
注册时间: 2008-06-11 12:30
送出感谢: 0
接收感谢: 0

#5

帖子 易水辰 » 2008-06-18 22:24

我终于又能上网了,打开终端,
输入sudo /etc/init.d/gdm stop
然后退出了图形界面,进入文本,我就按了ctrl+alt+del 后来好像出现 代码 后面 ok ok 等,然后重启就可以上网了 郁闷阿 为啥!!!
如有同样的问题可以照此方法做一下,我是无意中可以的 那个开心阿,这个就是我在ub里发的帖!!!
易水辰
帖子: 107
注册时间: 2008-06-11 12:30
送出感谢: 0
接收感谢: 0

#6

帖子 易水辰 » 2008-06-19 8:29

伤心的是,反复重启还是能上网,但是过了 一个晚上,开机以后又不能上网了,还得打开终端,
输入sudo /etc/init.d/gdm stop 然后ctrl+alt+del 重启就好了,有没有长效的方法呢???
头像
20sanguo
帖子: 777
注册时间: 2008-05-10 9:53
送出感谢: 0
接收感谢: 2 次

#7

帖子 20sanguo » 2008-06-19 9:17

gdm和网卡怎么会有关系?而且stop 然后重启这效果?!匪夷所思啊。
显卡你是怎么装的驱动?直接 系统-》hardware drivers里选中受限驱动,他自己装好应该就行了。
易水辰
帖子: 107
注册时间: 2008-06-11 12:30
送出感谢: 0
接收感谢: 0

#8

帖子 易水辰 » 2008-06-19 18:07

20sanguo 写了:gdm和网卡怎么会有关系?而且stop 然后重启这效果?!匪夷所思啊。
显卡你是怎么装的驱动?直接 系统-》hardware drivers里选中受限驱动,他自己装好应该就行了。
对,显卡就是这么装的,装完以后需要重启机器,然后就 out of range了
用你给的命令 能进入系统了,但是不能上网了 输第3条命令!!闪了一下我好像看到有这几个单词 networking was broken
真的晕了 呵呵 我又重做系统了,这是第8次了,没有装显卡驱动,上网一切正常!!! 没有机会体验3d桌面了!!! 有点遗憾!!!!!
真的不知道为什么了!!!
txbianf
帖子: 1
注册时间: 2008-06-03 23:07
送出感谢: 0
接收感谢: 0

#9

帖子 txbianf » 2008-06-19 21:31

显示器的问题,我刚开始也是这问题,后来改动xorg.conf就行了。
易水辰
帖子: 107
注册时间: 2008-06-11 12:30
送出感谢: 0
接收感谢: 0

#10

帖子 易水辰 » 2008-06-20 15:15

txbianf 写了:显示器的问题,我刚开始也是这问题,后来改动xorg.conf就行了。
怎么改的阿,能否相告谢谢!!!
回复

回到 “系统安装和升级”