[已解决]系统突然不能升级,提示sudo: /etc/sudoers is mode 0660, should be 0440

系统安装、升级讨论
回复
头像
Adams
帖子: 327
注册时间: 2005-09-21 9:59
送出感谢: 0
接收感谢: 0

[已解决]系统突然不能升级,提示sudo: /etc/sudoers is mode 0660, should be 0440

#1

帖子 Adams » 2008-06-20 8:35

没记得曾经做过什么设置,昨天更新软件,sudo apt-get update的时候,提示:sudo: /etc/sudoers is mode 0660, should be 0440
用新立德也不行,请高手指点!
上次由 Adams 在 2008-06-20 9:23,总共编辑 1 次。
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#2

帖子 bones7456 » 2008-06-20 8:37

liveCD把这文件的权限改回来
关注我的blog: ε==3
头像
Adams
帖子: 327
注册时间: 2005-09-21 9:59
送出感谢: 0
接收感谢: 0

#3

帖子 Adams » 2008-06-20 9:10

怎么改?启动后如何找到所在文件?
头像
Adams
帖子: 327
注册时间: 2005-09-21 9:59
送出感谢: 0
接收感谢: 0

#4

帖子 Adams » 2008-06-20 9:20

问题已解决。仔细试了一下,sudo不能用,但是su可以用,更改文件为0440即可。
回复

回到 “系统安装和升级”