[问题]求助,更新错误!

系统安装、升级讨论
回复
albertchang
帖子: 1
注册时间: 2008-06-20 12:21
送出感谢: 0
接收感谢: 0

[问题]求助,更新错误!

#1

帖子 albertchang » 2008-06-20 12:32

今天有一个可用的更新,是“linux-image-2.6.24-19-generic“,更新时出想错误

详细信息如附件1图片所示,显示的错误如附件2所示,本人刚接触UBUNTU,实一菜鸟,求助各位达人
附件
Screenshot.png
附件1,详细信息
Screenshot-1.png
附件2,错误信息
fujianwzh
帖子: 231
注册时间: 2008-01-20 22:32
送出感谢: 0
接收感谢: 0

#2

帖子 fujianwzh » 2008-06-20 16:01

和你遇上同样的问题了,但是我也不知道该如何解决。。暂时没有什么头绪。
只好再等等看了。。
头像
greco
帖子: 2487
注册时间: 2007-04-06 10:24
来自: ~/Shanghai
送出感谢: 0
接收感谢: 0

#3

帖子 greco » 2008-06-20 16:03

dpkg --configure -a

or

apt-get install -f
http://silenceisdefeat.com/~greco

代码: 全选

''.join([chr(ord(c)-2) for c in 'O{"G/ockn"ku<"itgeq0ujkBiockn0eqo'])
echo -n "Z3JlY28uc2hpQGdtYWlsLmNvbQ==" | base64 -d
回复

回到 “系统安装和升级”