当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 21 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 新丁 [跪求] 安装 和 启动 ubuntu 的郁闷 问题!
帖子发表于 : 2008-06-21 17:25 

注册: 2008-06-19 19:18
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
下载的8.04的镜象 ,刻盘 安装
出现:
在选择安装后, 晃荡读条,然后 进度读条,在读到第3格一多半时候 卡住,等个几分钟后,黑屏。。。

安装盘在 别的机器上实验。。 完全可以读过去并安装。。。

不知道 我这机器为什么不行。

后 使用 wubi 安装, 装成功后 启动ubuntu

还是在那个位置 卡住 , 几分钟后 黑屏。

新丁跪求。。。如何能安装并进入成功!!

总结:
故天将降Ubuntu于斯人也,
必先苦其心志,
劳其筋骨,
饿其体肤,
空乏其身,
黑屏 乱其所为,
所以动心忍为,
再装也所不能成.


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-06-21 17:27 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
人好机品不好

跪也是机跪


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-06-21 17:31 

注册: 2008-06-19 19:18
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
什么叫 欲哭无泪.....

唉....
求方法 能安装并使用成功!!

硬件方面 是不是有什么问题?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-06-21 17:42 
头像

注册: 2006-09-19 18:16
帖子: 3711
送出感谢: 0 次
接收感谢: 3
很怀疑是硬件问题

楼主贴一下硬件信息

用了哪些周边设备,如 蓝牙适配器 之类


_________________
Ubuntu 系统备份、恢复、克隆、批量部署、制作 live 系统


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-06-21 17:48 

注册: 2008-06-19 19:18
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
周边设备 ? 没有啊...
老机器了,换过个垃圾主板,没有什么特殊的设备.
全都是基本的配置
象蓝牙之类的 一律没有滴..
系统配置:
显卡 NV FX5200
CPU P42.8
主板 inte865
内存 400 1G


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-06-21 18:24 

注册: 2008-06-19 19:18
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
小弟QQ: 2062112 !!~~

希望 各位大哥们 能帮帮忙...远程也好,发图也好 都比较方便

为了这个 已经一天一夜 没睡了...


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-06-21 18:39 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
老天爷

你把大概的硬件也贴一下

要是偏门的硬件当然麻烦,


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-06-21 19:07 

注册: 2008-06-19 19:18
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
所有的...


附件:
1.jpg
1.jpg [ 80.33 KiB | 被浏览 659 次 ]

页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-06-21 19:07 

注册: 2008-06-19 19:18
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
所有的...


附件:
2.jpg
2.jpg [ 86.21 KiB | 被浏览 665 次 ]



最后由 椿 编辑于 2008-06-21 19:13,总共编辑了 1 次
页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-06-21 19:12 

注册: 2008-06-19 19:18
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
显卡


附件:
3.jpg
3.jpg [ 7.26 KiB | 被浏览 941 次 ]
页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-06-21 19:14 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
硬件很合适啊,别真是rp有问题

这种配置也就安装时网线拔了


其他看不出不对劲的地方

:cry:


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-06-21 19:16 

注册: 2008-06-19 19:18
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
郁闷。。。。 欲哭无泪。。。
难道只能在 VM 上 使用了么`???? 不要啊。。。


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-06-21 19:18 

注册: 2008-06-19 19:18
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
弱弱 的 补充一下:windows系统 是用ghost做的

也不知道 有关系没。。


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-06-21 19:18 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
配置毋庸置疑

细节上看看,耐心点就可

ghost没关系


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2008-06-21 19:38 
头像

注册: 2007-05-06 8:19
帖子: 7433
送出感谢: 0 次
接收感谢: 4
可能分区表有不同,你把硬盘拆下看看能不。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 21 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译