当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 硬盘安装的Ubuntu进不了图形界面
帖子发表于 : 2008-06-23 14:07 

注册: 2008-06-23 13:59
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我的机子是HP的品牌机,显卡是ATI RADEON XPRESS 200 SERIES,从硬盘安装了ubuntu后,启动后填了用户名和密码后就再进不去了,又回到输入用户名的界面。请问这是不是显卡的原因呢?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-06-23 14:08 

注册: 2008-06-23 13:59
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
补充,我安装的ubuntu8.04桌面版


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-06-23 16:12 

注册: 2008-06-23 13:59
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我是个小菜鸟,期待高手们的指教……


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-06-23 16:56 

注册: 2008-06-23 13:59
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
网上查帖子说ubuntu对ATI显卡的支持不是很好。我做了如下尝试:1、下载了ATI显卡驱动:ati-driver-installer-8.42.3-x86.x86_64.run;2、将这个驱动放在WINDOWS的C盘上,然后进ubuntu的命令行,将windows下是C盘挂载到/mnt/win;3、安装ati-driver-installer-8.42.3-x86.x86_64.run。之后再进图形界面,还是进不了,黑屏……………………。 :cry: :cry: :cry: :cry:


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-06-23 17:15 
头像

注册: 2008-05-10 9:53
帖子: 752
送出感谢: 0 次
接收感谢: 1
好像官方英文论坛上分品牌解释多些,你要不嫌麻烦可以去看下。ati再支持不好也是能用的,虽然我没用过。

ctrl+alt+f1看看有没有什么提示。


_________________
测试版(包括8.10这样的短支持版都归为测试版)会带来数据丢失、不显示、无法启动、网卡不能、以及无法想象的故障
不能独立解决问题,尽量不用测试版

阿里巴巴的东西我都不用。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-06-29 1:09 
头像

注册: 2008-06-21 1:55
帖子: 53
送出感谢: 0 次
接收感谢: 0 次
我是菜鸟,在学习。。。。。。。。。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译