当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 出问题了,进来帮忙啊
帖子发表于 : 2008-06-25 9:10 

注册: 2008-06-05 20:54
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
我硬盘安装的ubuntu8.04的过程中配置APT的时候提示:apt无法安装光盘上额外的软件包(差不多是这个意思),
然后一切正常。安装好以后开始都还好,但是每次一更新系统就坏掉了。提示:系统上有N个软件包损坏,。。。。。
请尝试用 sudo apt-get install -f 来修复。但是我试过了没用啊,然后无论打开 安装/删除程序 ,安得利软件包,
语言支持什么的都不行了。

小弟在线等待


PS:光盘安装不行啊,都会有错误的,盘是绝对没问题的,


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-06-26 13:06 

注册: 2008-05-17 4:14
帖子: 153
送出感谢: 0 次
接收感谢: 0 次
在/var/lib/dpkg下有几个文件,文件名忘了,但是相互对应的,如xx xx-old这样

先把xx改为xx-new,再把xx-old改为xx

改完后重启,运行命令sudo apt-get install -f
就可以了!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-06-28 1:19 

注册: 2008-06-05 20:54
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
那为什么我同学的电脑上装起来就不会有这个问题啊。我的机子上我装了不下10次了,都是这个问题,。我同学的就没的,奇怪了。楼上的解释下吧


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-06-28 1:23 

注册: 2007-05-06 10:12
帖子: 1994
送出感谢: 0 次
接收感谢: 0 次
难道硬盘有坏道?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-06-28 9:07 

注册: 2008-06-05 20:54
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
不会吧,装其他的系统都没关系的,。Federo , Red Hat,都没问题。XP ,vista也都OK?会不会是ubuntu8.04的兼容性不好啊


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-06-29 15:26 

注册: 2008-06-05 20:54
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
哎,自己顶一下,。问题自己解决了。还是Xserver 的问题,,版本是最新的就错的,要用低版本的,目前还不知道为什么。具体操作是新德利软件包---强制版本----设定成原来的那个就好了。其他一切搞定。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译