当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ////////安装ubuntu8.04遇到一个非常奇怪的问题(加急)////////
帖子发表于 : 2008-06-25 16:20 

注册: 2008-06-25 15:53
帖子: 16
地址: 东莞
送出感谢: 0 次
接收感谢: 0 次
开始安装一次ubuntu8.04,是安装时把网线拨掉,然后装好之后才下中文语言包的! 安装成功后进入系统


选择"System(系统)"-"首选项"-"Language Suport(语言支持)"然后会出现很多种语言,这时选择


"汉语"然后就下载中语言包了!由于分区上的一些事情,我再次重装了Ubuntu8.04,照样前面的做法,打开


一开,晕了,语言支持里竟然就"Enlgish(英语)"去了,以前那么种语言不知道哪去了?很晕!不知道是怎么


么一回事!请教了!

E-mail:kugodown@gmail.com


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-06-25 16:28 
头像

注册: 2005-08-01 9:14
帖子: 3666
送出感谢: 0 次
接收感谢: 0 次
更新源


_________________
Gedanken ohne Inhalt sind leer .Anschauungen ohne Begriffe sind blind.


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-06-25 16:46 
头像

注册: 2007-08-05 17:40
帖子: 4968
送出感谢: 0 次
接收感谢: 4
小仙正解!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-06-25 16:59 

注册: 2006-03-10 15:10
帖子: 3182
地址: xi'an China
送出感谢: 0 次
接收感谢: 2
http://wiki.ubuntu.org.cn/Qref/Faq


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-06-25 23:06 

注册: 2008-06-25 15:53
帖子: 16
地址: 东莞
送出感谢: 0 次
接收感谢: 0 次
呵呵,多谢,非常正确,是更新源的问题,由于我安装的时候,没有等安装完就重启了,呵呵!谢谢!


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-06-29 1:02 
头像

注册: 2008-06-21 1:55
帖子: 53
送出感谢: 0 次
接收感谢: 0 次
我是菜鸟


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译