救命阿

系统安装、升级讨论
回复
maorongxie
帖子: 24
注册时间: 2007-10-12 23:41
送出感谢: 0
接收感谢: 0

救命阿

#1

帖子 maorongxie » 2008-06-27 2:43

liu@liu-desktop:~$ sudo apt-get check
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
您也许需要运行“apt-get -f install”来纠正上面的错误。
下列的软件包有不能满足的依赖关系:
mplayer: 依赖: mplayer-skins 但是它还没有被安装
python-gnome2-desktop: 依赖: libtotem-plparser7 (>= 2.19) 但是它还没有被安装
rhythmbox: 依赖: libtotem-plparser7 (>= 2.19) 但是它还没有被安装
totem-gstreamer: 依赖: libtotem-plparser7 (>= 2.19) 但是它还没有被安装
E: 不能满足依赖关系。不妨试一下 -f 选项。
================================
还是老问题不能使用apt更新了 -f remove删也删不了 不管是安装还是卸载东西老是出现139 错误
======================================
一直困扰的我难题http://forum.ubuntu.org.cn/viewtopic.php?p=815306#815306
回复

回到 “系统安装和升级”